Hurricane Electric's IPv6 Tunnel Broker Forums

General IPv6 Topics => IPv6 on Windows => Topic started by: jchan on April 11, 2011, 11:05:50 AM

Title: windows xp ipv6 can ping but can't http
Post by: jchan on April 11, 2011, 11:05:50 AM
I am new to this, I just installed he tunnel on cisco router and connected windows xp to router's lan interface, everything seems working fine, On the xp, I can ping to ipv6 web site using ipv6 address but I can't http to any ipv6 web sites.  Can someone shed light in here?

Question: do I need to setup ipv6 dns on xp?, if yes, how?

My router is facing the internet, there is no access-list or firewall or NAT.

Many thanks!
Title: Re: windows xp ipv6 can ping but can't http
Post by: ratcheer on April 11, 2011, 12:13:00 PM

Question: do I need to setup ipv6 dns on xp?, if yes, how?


To the best of my knowledge, IPv6 is not enabled by default in Win XP. There are instructions all over the internet for enabling it. Use Google to find them. (I have not done it, myself).

Tim
Title: Re: windows xp ipv6 can ping but can't http
Post by: cholzhauer on April 11, 2011, 01:39:24 PM
If he can already ping, i assume Ipv6 is already enabled.

Have you assigned an Ipv6 address to your connection?

Lets see a copy of your routing tables and a copy of ipconfig /all on a computer that's not working
Title: Re: windows xp ipv6 can ping but can't http
Post by: broquea on April 11, 2011, 02:13:30 PM
XP doesn't support IPv6 nameservers being used for lookups. Also if you enabled ipv6 and autoconfigured an address, but haven't rebooted: reboot.