Hurricane Electric's IPv6 Tunnel Broker Forums

Tunnelbroker.net Specific Topics => Questions & Answers => Topic started by: highland on February 19, 2010, 06:08:44 PM

Title: /48 Doesn't Seem Routable
Post by: highland on February 19, 2010, 06:08:44 PM
Hi everyone,

My setup is as follows:

Cisco 3725
 - Fa0/0: WAN
 - Fa0/1: LAN
 - Fa1/0: WLAN

When I assigned my allocated /64 to the LAN or WLAN interfaces I can get to IPv6 sites no problem.  Since I have more than one network that I would like to be able to use IPv6, I requested a /48 subnet to break down into multiple /64's.  However, something seems to be wrong and I'm not sure what.

My /48 is 2001:470:88d8::/48

However, my traceroute from www.subnetonline.com looks like this:

Code: [Select]
traceroute to 2001:470:88d8:1::1 (2001:470:88d8:1::1), 30 hops max, 40 byte packets
 1  2001:1af8:4200:b000::1 (2001:1af8:4200:b000::1)  0.793 ms  0.813 ms  0.874 ms
 2  2001:1af8:4100::5 (2001:1af8:4100::5)  0.962 ms  1.045 ms  1.168 ms
 3  be11.crs.evo.leaseweb.net (2001:1af8::9)  1.353 ms  1.340 ms  1.326 ms
 4  de-cix.he.net (2001:7f8::1b1b:0:1)  16.235 ms  16.382 ms  8.314 ms
 5  10g-1-4.core1.ams1.ipv6.he.net (2001:470:0:47::1)  8.033 ms  7.907 ms  7.831 ms
 6  10g-1-4.core1.lon1.ipv6.he.net (2001:470:0:3f::1)  20.116 ms  17.915 ms  15.225 ms
 7  10g-2-3.core1.ny4.ipv6.he.net (2001:470:0:3e::1)  83.472 ms  83.399 ms  83.337 ms
 8  1g-bge0.tserv4.nyc4.ipv6.he.net (2001:470:0:5d::2)  87.747 ms  91.155 ms  94.439 ms
 9  * * *
10  * * *
11  * * *
12  * * *
etc...

It seems like hop #8 is not correctly routing the /48 to what should be hop #9 (my side of the tunnel).

What am I doing wrong?
Title: Re: /48 Doesn't Seem Routable
Post by: broquea on February 19, 2010, 06:56:38 PM
Please retest, had an old previous static route still in memory. And generally, just open tickets with us, goes quicker than waiting for a forum reply for these kinds of things.
Title: Re: /48 Doesn't Seem Routable
Post by: highland on February 19, 2010, 06:59:01 PM
Works now.  Thank you!