Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - jmpoure

Pages: [1]
1
IPv6 on Linux & BSD & Mac / Re: Impossible to ping6 end of tunnel
« on: August 05, 2017, 10:16:31 AM »
Fixed, thanks.

There was a small problem with my configuration:
https://lede-project.org/docs/user-guide/ipv6_ipv4_transitioning

option 'mtu' '1424'   
made the trick.

Many thanks.

2
Good to know. Especially Molotov, can be large and I cannot set-up IPv4 routing as it is closed software ...
i am doing mostly free software, but this Debian repository was Huggeeeeee.

Anyway, I will try not to suck to much upload bandwidth, and limit BT to 100kb/s upload.

Thanks and keep on the good things.


3
IPv6 on Linux & BSD & Mac / Re: Impossible to ping6 end of tunnel
« on: August 05, 2017, 09:51:59 AM »
No, I could verify that.
All settings are perfectly the same.

4
Hello,

I am an individual behind fiber in France.
What is the acceptable usage in terms of download/upload bandwidth?

For example, i am using:
  • Molotov to watch TV in France.
  • Transmission Bittorent to upload Debian installation CDs with a limitation of 100Kb/s upload. My line is 50Mb/s, so i is only 1/50 bandwidth. Only 1 out of 20 downloader is using IPv6. But can I use transmission over your free IPv6 tunnel if only for allowed purpose?
  • I also build a Debian personal mirror for i386/amd64 and source. Now it's done and there is only daily transfer.

is that acceptable?
Do you publish guidance as regards downloads/uploads limits and a usage policy?

Kind regards,

5
IPv6 on Linux & BSD & Mac / Impossible to ping6 end of tunnel
« on: August 05, 2017, 06:30:48 AM »
Dear all,

First, I would like to congratulate you for the hard work around IPv6.

I am behind fiber in France and my provider (RED) does not provide IPv6 (yet).
So i set up an IPv6 tunnel under LEDE (a reboot of OpenWRT).

Access-point is in Paris, as I am French.

For some reason, the tunnel stopped working and now I cannot ping6 end-of-tunnel.
What should I do to start debugging?

Kind regards,

Pages: [1]