Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - mafische

Pages: [1]
1
Questions & Answers / Re: Poor Performance of tunnel to german endpoints
« on: September 27, 2017, 12:44:00 PM »
could this https://forums.he.net/index.php?topic=3778.0 kind of Problem be related?

2
IPv6 Basics & Questions & General Chatter / Packet loss he.net <-> he.net
« on: September 22, 2017, 01:44:46 PM »
Hello all,

in two locations I'm running separate 6in4 tunnels on top of standard DSL lines, working seemingly fine individually. The first, running already a couple of years, is terminating in OpenWRT, and in the second one, terminating on OPNsense, I had to adjust the standard MTU, but otherwise no obvious issues.

When I try direct IPv6 ssh connections from one site to the other (Berlin POP -> Frankfurt POP) the reproducible effect is that the connection dies after some time with continuous traffic (~10 secs). IPv4 always works fine. Only he.net in the traceroute.

I can trace on both ends and putting the wireshark windows side by side I see missing packets and following retransmissions, DUP Acks. There's no issue with packet sizes, everything only a few hundred bytes.

Can anybody give me a hint how to debug this any further? Or has experienced similar problems? If needed, I can provide the traces.

3
Questions & Answers / Re: POP tserv1.ber1.he.net down?
« on: February 21, 2017, 05:54:17 AM »
I've noticed that I cannot reach "my" tunnel endpoint in Berlin (the same IP 216.66.86.114) either since yesterday (from the DTAG-Network and from the Vodafone network).
Maybe it's a routing issue, since henet claims the enpoint is up? The traceroute ends already in Berlin (10ge3-2.core1.ber1.he.net) :-)

Pages: [1]