Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Pages: [1] 2 3

Author Topic: Help Pls. Im new to this.  (Read 17473 times)

mikenzb

  • readonly_member
  • Newbie
  • *
  • Posts: 22
Help Pls. Im new to this.
« on: January 21, 2011, 11:46:56 PM »

Hi There My Name Is Michael And i live in Auckland,New zealand.
Im On Adsl2+ On Orcon@home network.
I wanted to get a tunnelbroker to my house so i can get a ipv6 address.
I Am Using Mac os x tiger
and my Ip Is 121.98.180.101
this is a error i get : Error: Your IPv4 endpoint is unreachable or unstable. Please make sure ICMP is not blocked. If you are blocking ICMP, please allow 66.220.2.74 through your firewall.

i was using my Ip as my IPv4 endpoint.

i have a THOMSON ST5x6v6 modem and to get into it i use 192.168.1.254
My Firewall is disable, my Remote Assistance is disable, my Intrusion Detection is enable , my Dynamic DNS is disable and my UPnP is enable.

When i change the endpoint to my modem Gateway or whatever i get a error. That IPv4 endpoint has been blocked (RFC1918 Private Address Space)

So does anyone know what i should do?   ???

Thanks Michael.
Logged

jimb

  • Hero Member
  • *****
  • Posts: 805
  • ^^^ Warped picture
Re: Help Pls. Im new to this.
« Reply #1 on: January 21, 2011, 11:51:02 PM »

Enable ping response on your router/firewall.
Logged

mikenzb

  • readonly_member
  • Newbie
  • *
  • Posts: 22
Re: Help Pls. Im new to this.
« Reply #2 on: January 22, 2011, 12:06:47 AM »

Enable ping response on your router/firewall.
i did a Connectivity Check showed all green ticks

im not sure how to enable ping responses on my router
Logged

hisken

  • Jr. Member
  • **
  • Posts: 62
Re: Help Pls. Im new to this.
« Reply #3 on: January 22, 2011, 03:28:57 AM »

Easy.

Open a command window (it is called "Terminal" in OSX afaik). Then type "telnet 192.168.1.254", default credentials are user: Administrator (pay attention to the first capital letter since it's case sensitive) with a blank password (or your own credentials of course, it's the same username/password you use to log on to the web interface in case you set your own password).

Now enter this command:
Code: [Select]
service system ifadd name=PING_RESPONDER group=wanfollowed by
Code: [Select]
savealland two times
Code: [Select]
exit
Afterwards try to recreate a tunnel at HE. It should work this time. By the way, for the tunnel to work you might need to disable the intrusion detection and/or the firewall in the web interface.

Let me know if it worked  :)
« Last Edit: January 22, 2011, 03:47:54 AM by hisken »
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2715
Re: Help Pls. Im new to this.
« Reply #4 on: January 22, 2011, 05:14:43 AM »

you also need to use the 121 address instead of your 192.
Logged

mikenzb

  • readonly_member
  • Newbie
  • *
  • Posts: 22
Re: Help Pls. Im new to this.
« Reply #5 on: January 22, 2011, 09:43:52 AM »

Easy.

Open a command window (it is called "Terminal" in OSX afaik). Then type "telnet 192.168.1.254", default credentials are user: Administrator (pay attention to the first capital letter since it's case sensitive) with a blank password (or your own credentials of course, it's the same username/password you use to log on to the web interface in case you set your own password).

Now enter this command:
Code: [Select]
service system ifadd name=PING_RESPONDER group=wanfollowed by
Code: [Select]
savealland two times
Code: [Select]
exit
Afterwards try to recreate a tunnel at HE. It should work this time. By the way, for the tunnel to work you might need to disable the intrusion detection and/or the firewall in the web interface.

Let me know if it worked  :)
It Keeps Saying : Failed to add interface group to unknown service access list.
Logged

mikenzb

  • readonly_member
  • Newbie
  • *
  • Posts: 22
Re: Help Pls. Im new to this.
« Reply #6 on: January 22, 2011, 09:46:21 AM »

you also need to use the 121 address instead of your 192.
that just says Trying 121.168.1.254...
Logged

mikenzb

  • readonly_member
  • Newbie
  • *
  • Posts: 22
Re: Help Pls. Im new to this.
« Reply #7 on: January 22, 2011, 09:55:00 AM »

Easy.

Open a command window (it is called "Terminal" in OSX afaik). Then type "telnet 192.168.1.254", default credentials are user: Administrator (pay attention to the first capital letter since it's case sensitive) with a blank password (or your own credentials of course, it's the same username/password you use to log on to the web interface in case you set your own password).

Now enter this command:
Code: [Select]
service system ifadd name=PING_RESPONDER group=wanfollowed by
Code: [Select]
savealland two times
Code: [Select]
exit
Afterwards try to recreate a tunnel at HE. It should work this time. By the way, for the tunnel to work you might need to disable the intrusion detection and/or the firewall in the web interface.

Let me know if it worked  :)

Ah It worked after the 8th time. now i just need to know how to set up my tunnel on my mac. it doe stay ipv6 on my mac but i dont know what my Ipv6 address is?
its showing my ipv6 address but im still on the net with my ipv4 address.
Logged

mikenzb

  • readonly_member
  • Newbie
  • *
  • Posts: 22
Re: Help Pls. Im new to this.
« Reply #8 on: January 22, 2011, 10:02:42 AM »

Easy.

Open a command window (it is called "Terminal" in OSX afaik). Then type "telnet 192.168.1.254", default credentials are user: Administrator (pay attention to the first capital letter since it's case sensitive) with a blank password (or your own credentials of course, it's the same username/password you use to log on to the web interface in case you set your own password).

Now enter this command:
Code: [Select]
service system ifadd name=PING_RESPONDER group=wanfollowed by
Code: [Select]
savealland two times
Code: [Select]
exit
Afterwards try to recreate a tunnel at HE. It should work this time. By the way, for the tunnel to work you might need to disable the intrusion detection and/or the firewall in the web interface.

Let me know if it worked  :)

Ah It worked after the 8th time. now i just need to know how to set up my tunnel on my mac. it doe stay ipv6 on my mac but i dont know what my Ipv6 address is?
its showing my ipv6 address but im still on the net with my ipv4 address.
This is what i get when i try to set it up.
Logged

broquea

  • Sr. Network Engineer, HE.NET AS6939
  • Administrator
  • Hero Member
  • *****
  • Posts: 1723
Re: Help Pls. Im new to this.
« Reply #9 on: January 22, 2011, 10:54:19 AM »

you need to be root

try using sudo before the commands
Logged

hisken

  • Jr. Member
  • **
  • Posts: 62
Re: Help Pls. Im new to this.
« Reply #10 on: January 22, 2011, 11:19:03 AM »

you need to be root

try using sudo before the commands
Indeed. And since his Mac is behind NAT, he'll need to replace his public IP4 (121.98.180.101) with his local Mac IP (e.g. 192.168.1.x) in the commands.
Logged

mikenzb

  • readonly_member
  • Newbie
  • *
  • Posts: 22
Re: Help Pls. Im new to this.
« Reply #11 on: January 22, 2011, 11:19:42 AM »

you need to be root

try using sudo before the commands
i did that and i think it works but im still on ipv4
i didnt enter any passwords cause my modem doesnt have a pass for the admin acc.
Logged

hisken

  • Jr. Member
  • **
  • Posts: 62
Re: Help Pls. Im new to this.
« Reply #12 on: January 22, 2011, 11:21:36 AM »

i did that and i think it works but im still on ipv4
i didnt enter any passwords cause my modem doesnt have a pass for the admin acc.
Can you ping any IPv6 address?

In terminal, enter something like this to verify.
Quote
ping6 www.he.net

Also take a look at my post just above yours, since we posted our replies at the same time.

« Last Edit: January 22, 2011, 11:27:06 AM by hisken »
Logged

mikenzb

  • readonly_member
  • Newbie
  • *
  • Posts: 22
Re: Help Pls. Im new to this.
« Reply #13 on: January 22, 2011, 11:26:47 AM »

i did that and i think it works but im still on ipv4
i didnt enter any passwords cause my modem doesnt have a pass for the admin acc.
Can you ping any IPv6 address?

In terminal, enter something like this to verify.
Quote
ping6 www.he.net

Also take a look at my post just above yours, since we posted our replies at the same time.
Nope i cant ping any ipv6 address this is what i get :

----
i try using my mac address this is what it came up with :
Logged

hisken

  • Jr. Member
  • **
  • Posts: 62
Re: Help Pls. Im new to this.
« Reply #14 on: January 22, 2011, 11:31:14 AM »

Let's see if we can fix it. First of all reboot your Mac to start from scratch.

In terminal log on to your Speedtouch using the telnet command.

Try entering the following sequence of commands:
Code: [Select]
ids config state=disabled
firewall config state=disabled

One of the following:
Code: [Select]
connection unbind application=IP6TO4 port=1
OR if that command doesn't work:
Code: [Select]
nat unbind application=IP6TO4 port=1

And last but not least:
Code: [Select]
saveall
exit

Now try recreating the tunnel on your Mac using the commands supplied by HE, with "sudo" prefixed before them. Pay attention to using your local IP in the commands instead of your public IP. Good luck.

Edit: I see you're quite on the other side of the world.
And guess what? When tracing your IP from here, a large part of it is being routed over the HE network :)
http://pastebin.com/yJ8EfXQ6
« Last Edit: January 22, 2011, 11:40:56 AM by hisken »
Logged
Pages: [1] 2 3