Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: Tunnel doesn't work, please help.  (Read 3372 times)

mireka

  • Newbie
  • *
  • Posts: 3
Tunnel doesn't work, please help.
« on: March 27, 2011, 09:11:48 PM »

Hello, I've been trying to make it work for weeks now.

The PC is under an ASUS RT-N16 router with TomatoUSB1.28 firmware installed), which is connected to a cable modem.

I've ran the script provided as follow

netsh interface teredo set state disabled
netsh interface ipv6 add v6v4tunnel IP6Tunnel 192.168.1.2 216.218.221.42
netsh interface ipv6 add address IP6Tunnel 2001:470:35:22a::2
netsh interface ipv6 add route ::/0 IP6Tunnel 2001:470:35:22a::1


Is it possible that it is because my ISP force me through a proxy?
It shows that I am behind a proxy
Possible Proxy Detected: HTTP/1.1 NetScaler
At http://www.whatismyip.com/

Anybody could help?
Thanks in advance.
« Last Edit: March 27, 2011, 09:14:17 PM by mireka »
Logged

johnpoz

  • Full Member
  • ***
  • Posts: 114
Re: Tunnel doesn't work, please help.
« Reply #1 on: March 27, 2011, 09:47:33 PM »

And did you forward protocol 41 on your router? (tomato box)

Something prob like
iptables -A yourwanip -p 41 -d 192.168.1.2 -j ACCEPT

edit:  I would assume that router will run dd-wrt if runs tomato.. I would suggest you change to dd-wrt there are many writeups on using it as the endpoint of the tunnel vs some windows box behind the nat router.
« Last Edit: March 27, 2011, 09:51:15 PM by johnpoz »
Logged

mireka

  • Newbie
  • *
  • Posts: 3
Re: Tunnel doesn't work, please help.
« Reply #2 on: March 27, 2011, 10:43:30 PM »

And did you forward protocol 41 on your router? (tomato box)

Something prob like
iptables -A yourwanip -p 41 -d 192.168.1.2 -j ACCEPT

edit:  I would assume that router will run dd-wrt if runs tomato.. I would suggest you change to dd-wrt there are many writeups on using it as the endpoint of the tunnel vs some windows box behind the nat router.

I ran
iptables -A wanin -p 41 -d 192.168.1.2 -j ACCEPT
as suggested from http://www.tunnelbroker.net/forums/index.php?topic=945.0
using telnet while its in the /tmp/home/root

I'll try changing wanin to my wan ip

I'm a total noob at this, is it correct to run the script in telnet?
Logged

mireka

  • Newbie
  • *
  • Posts: 3
Re: Tunnel doesn't work, please help.
« Reply #3 on: March 27, 2011, 11:08:30 PM »

iptables -A mywanip -p 41 -d 192.168.1.2 -j ACCEPT

doesn't work, saying no chain/target/match by that name
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2706
Re: Tunnel doesn't work, please help.
« Reply #4 on: March 28, 2011, 05:01:27 AM »

It's also possible that your ISP is blocking protocol 41...I think you should check with them first before doing all the work on your end
Logged