Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: Help I cant get my IP to work on the IPv4 Endpoint. ICMP  (Read 2890 times)

camosniper

  • readonly_member
  • Newbie
  • *
  • Posts: 1
    • View Profile
Help I cant get my IP to work on the IPv4 Endpoint. ICMP
« on: October 08, 2011, 09:59:37 AM »

I am trying to get a tunnel for IPv6. I have tried my IP from WhatsMyIp.org and it says it is not ICMP pingable. I allowed ICMP from my firewall. I am on a win7 laptop and my ISP is AT&T.  ;D >:( :o
Logged

jrocha

  • Network Architect
  • Jr. Member
  • **
  • Posts: 66
    • View Profile
Re: Help I cant get my IP to work on the IPv4 Endpoint. ICMP
« Reply #1 on: October 08, 2011, 11:32:02 AM »

Have you tried bypassing your router and plugging directly into your modem? Have you tried temporarily disabling your firewall? Its always possible that your ISP has blocked ICMP for some reason if everything else fails.
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2558
    • View Profile
Re: Help I cant get my IP to work on the IPv4 Endpoint. ICMP
« Reply #2 on: October 08, 2011, 02:34:45 PM »

Agreed.  Also make sure you allow imp through the win7 firewall
Logged

atimmons1138

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Help I cant get my IP to work on the IPv4 Endpoint. ICMP
« Reply #3 on: September 22, 2016, 02:38:47 PM »

You've got the exact same hardware I do, and everybody seems to have the same problem. Since no one has posted in 120 days apparently no one is coming fourth with an answer which means I'm DONE trying to get IPv6 certified! Thanks for all your help Hurricane.
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2558
    • View Profile
Re: Help I cant get my IP to work on the IPv4 Endpoint. ICMP
« Reply #4 on: September 22, 2016, 05:13:04 PM »

You're complaining about a free service when you didn't even bother to post your own thread? I don't think you have much to complain about
Logged