• Welcome to Hurricane Electric's IPv6 Tunnel Broker Forums.

Can not log-in certification program with console browser

Started by Mikhus, January 20, 2012, 02:38:01 AM

Previous topic - Next topic


I have configured IPv6 tunnel on my server. Currently I don't have an ability to configure IPv6 tunnel on my working machine for technical reasons. So I decided to use console browser within the terminal connection at my server. But any time I tried to log-in certification program on a HE website I got an error "Either your username or your password is invalid."... I've tried various browsers:

  • links
  • lynx
  • elinks
  • w3m

But result always the same. BTW I log-in successfully within Google Chrome from my Windows machine. So the question is how to enter certification program using the terminal? Does anyone did it successfully or there is some bug at HE side or console browsers just not supported by HE?

Thank you in advance,


You can work around it by using SOCKS proxy built in OpenSSH client.
See man ssh, option -D

Or set up squid.



my problem is quite similar, no sure can it be resolved...
I am a graphic desinger currently working on a research project of 3D lenticular printing in China. I've been here for years, designing for lenticular printing and making friends at the same time.