• Welcome to Hurricane Electric's IPv6 Tunnel Broker Forums.


Welcome to Hurricane Electric's Tunnelbroker.net forums!

Main Menu

Problem adding address

Started by jasef91, May 31, 2011, 09:12:24 AM

Previous topic - Next topic


Hi, I'm on a Windows 7 laptop, trying to set up tunnelbroker, and I get this error when running the configuration commands:

C:\windows\system32>netsh interface ipv6 add address IP6Tunnel 2001:470:c:1177::2/64
The filename, directory name, or volume label syntax is incorrect.

Any help would be appreciated :-)




Oh! Didn't realise that was still there... I added it to test BECAUSE this was happening. I removed it again but the same error occurs :(


Just to make sure...does your "IP6Tunnel" adapter actually exist?

It should show in ipconfig /all


There's no adaptor called IP6Tunnel, even though the command ran without any error, I think it added the Local Area Connection* 9 adaptor instead.


That's why you're getting the error above.

Also, I'm pretty sure I remember seeing that the adapter HAS to be called IP6Tunnel to work properly.

If the adapter is indeed LAC 9, try removing and re-creating.


Just tried to remove it, but here's the error I got:

netsh interface ipv6>delete interface "Local Area Connection* 9"
Catastrophic failure

It could just be me, but that sounds pretty bad.


Haha I don't think I've ever seen that before

Can you re-run the commands to create the IP6tunnel adapter?


Man this was forever ago, anyway im having the same problem setting mine up. It seems the command to setup the v6v4 tunnel isnt working at all. halp plz.

Maybe windows hates people named Jason =/


Um, do you have any more details?