Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: Problem with incoming port 25  (Read 1490 times)

evantkh

  • Full Member
  • ***
  • Posts: 122
Problem with incoming port 25
« on: December 24, 2014, 07:01:30 AM »

Incoming port 80 works, but with the same configuration on the firewall, incoming port 25 does not work. How should I solve it? I am using openwrt barrier breaker 14.07.
Logged

broquea

  • Sr. Network Engineer, HE.NET AS6939
  • Administrator
  • Hero Member
  • *****
  • Posts: 1733
Re: Problem with incoming port 25
« Reply #1 on: December 24, 2014, 07:25:20 AM »

Logged

evantkh

  • Full Member
  • ***
  • Posts: 122
Re: Problem with incoming port 25
« Reply #2 on: December 24, 2014, 07:40:33 AM »

https://forums.he.net/index.php?topic=2782.0

But when refer to faq, the one blocked is outgoing port 25. That means you cannot connect to other IPs with port 25. However, I am using imcoming port 25 that is used for receiving mail from other mail servers. Incoming port 25 and outgoing port 25 are two different things.
Logged

broquea

  • Sr. Network Engineer, HE.NET AS6939
  • Administrator
  • Hero Member
  • *****
  • Posts: 1733
Re: Problem with incoming port 25
« Reply #3 on: December 24, 2014, 08:06:06 AM »

Pretty sure they mean both directions were filtered. Perhaps if you email them and ask........like they suggest.

From the FAQ that you read:
Quote
If you are providing email services over your tunnel and need port 25 opened, please send an email to ipv6@he.net explaining your situation.
Logged

evantkh

  • Full Member
  • ***
  • Posts: 122
Re: Problem with incoming port 25
« Reply #4 on: December 24, 2014, 04:32:48 PM »

Pretty sure they mean both directions were filtered. Perhaps if you email them and ask........like they suggest.

From the FAQ that you read:
Quote
If you are providing email services over your tunnel and need port 25 opened, please send an email to ipv6@he.net explaining your situation.

It works now after unblocking SMTP access in the tunnel settings. Thank you.
« Last Edit: December 24, 2014, 04:34:25 PM by evantkh »
Logged