Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: ICMP Unpingable when creating a new tunnel  (Read 2787 times)

hmottaleb

  • Newbie
  • *
  • Posts: 7
ICMP Unpingable when creating a new tunnel
« on: April 02, 2014, 05:25:35 PM »

Hi All,

I am new to all this and am trying to get the IPv6 certification.

I have a macbook pro with 10.6.8 on it and am trying to setup a regular tunnel.

After I copy and paste my endpoint address and click on submit, I get a an error message saying that my ICMP is unpingable.

I have searched this forum and the web but haven't found any information on how to fix this.

Any  help would be appreciated.

Thanks
 :(
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2697
Re: ICMP Unpingable when creating a new tunnel
« Reply #1 on: April 02, 2014, 05:34:34 PM »

Is your isp blocking icmp?  Did you allow it on your router/firewall?
Logged

hmottaleb

  • Newbie
  • *
  • Posts: 7
Re: ICMP Unpingable when creating a new tunnel
« Reply #2 on: April 02, 2014, 05:54:23 PM »

I don't see anything on my router that says ICMP is blocked.

I did try to ping the 66.220.2.74 address which was successful.

Not sure if the ISP is blocking it.

Thanks
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2697
Re: ICMP Unpingable when creating a new tunnel
« Reply #3 on: April 02, 2014, 05:57:59 PM »

Which router?  Icmp is normally blocked by default
Logged

hmottaleb

  • Newbie
  • *
  • Posts: 7
Re: ICMP Unpingable when creating a new tunnel
« Reply #4 on: April 03, 2014, 04:34:02 AM »

I have a Zoom router/cable modem combo at home.

Also, I just tried to create a regular tunnel at work and am getting the same message.

"IP is not ICMP pingable. Please make sure ICMP is not blocked".
« Last Edit: April 03, 2014, 04:37:09 AM by hmottaleb »
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2697
Re: ICMP Unpingable when creating a new tunnel
« Reply #5 on: April 03, 2014, 05:07:50 AM »

Model?
Logged

hmottaleb

  • Newbie
  • *
  • Posts: 7
Re: ICMP Unpingable when creating a new tunnel
« Reply #6 on: April 03, 2014, 05:40:19 AM »

Zoom 5350.
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2697
Logged

hmottaleb

  • Newbie
  • *
  • Posts: 7
Re: ICMP Unpingable when creating a new tunnel
« Reply #8 on: April 03, 2014, 03:26:59 PM »

That didn't help either. I actually disabled the firewall but it didn't make any difference either.

I also called Comcast today and they are telling me that they don't have ICMP blocked.
Logged

ravenstar

  • Jr. Member
  • **
  • Posts: 63
Re: ICMP Unpingable when creating a new tunnel
« Reply #9 on: April 04, 2014, 04:37:08 AM »

Is it definitely your WAN IP that you are setting as the IPv4 tunnel endpoint in the configuration page?
Logged

hmottaleb

  • Newbie
  • *
  • Posts: 7
Re: ICMP Unpingable when creating a new tunnel
« Reply #10 on: April 04, 2014, 09:53:42 AM »

Its the IP address that is automatically detected when creating a new tunnel. I just copy and paste it there.
Logged

sdgathman

  • Newbie
  • *
  • Posts: 15
    • Curriculum Vitae
Re: ICMP Unpingable when creating a new tunnel
« Reply #11 on: April 04, 2014, 10:00:11 AM »

If you are using a web proxy, the auto IP would be the proxy - not your laptop.

BTW, while he.net is more reliable, if you are going to be moving your laptop around, and use it behind NAT firewalls at restaurants, and such, you might look at sixxs.net - they offer AICCU, which tunnels IP6 over UDP - traversing NAT and firewalls with ease.  He.net is better when you have a computer or server that is going to stay in one place for a while.
« Last Edit: April 04, 2014, 10:03:14 AM by sdgathman »
Logged

hmottaleb

  • Newbie
  • *
  • Posts: 7
Re: ICMP Unpingable when creating a new tunnel
« Reply #12 on: April 10, 2014, 10:39:07 AM »

I am now able to create a regular tunnel.

Disabling WAN Filtering on my router unblocked ICMP and now I have a tunnel.

Thank you all for all you help!
Logged