Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: Tunnel not functioning  (Read 2406 times)

stryfetew

  • Newbie
  • *
  • Posts: 4
Tunnel not functioning
« on: January 10, 2015, 09:28:17 PM »

I've set this up before many years ago I decided to try it again..   I'm using it on a VPS currently that is wide open and I can ping ipv6 addresses but once making a connection to irc per say it fails to connect.  Information below.


Ubuntu 14.04 server


eth0      Link encap:Ethernet  HWaddr 00:16:3e:d4:b6:ea
          inet addr:162.248.89.224  Bcast:162.248.89.255  Mask:255.255.255.0
          inet6 addr: fe80::216:3eff:fed4:b6ea/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:11309 errors:0 dropped:0 overruns:0 frame:0
          TX packets:8844 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:3694310 (3.6 MB)  TX bytes:1776475 (1.7 MB)

he-ipv6   Link encap:IPv6-in-IPv4
          inet6 addr: fe80::a2f8:59e0/64 Scope:Link
          inet6 addr: 2001:470:7:2d4::2/64 Scope:Global
          UP POINTOPOINT RUNNING NOARP  MTU:1480  Metric:1
          RX packets:1910 errors:0 dropped:0 overruns:0 frame:0
          TX packets:651 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:2658880 (2.6 MB)  TX bytes:68697 (68.6 KB)


Not sure where the issue lies with this.  Also can not get it to work on my local network as well with FreeBSD or Ubunutu.
Logged

broquea

  • Sr. Network Engineer, HE.NET AS6939
  • Administrator
  • Hero Member
  • *****
  • Posts: 1735
Re: Tunnel not functioning
« Reply #1 on: January 11, 2015, 12:41:11 AM »

IRC and SMTP are filtered on newly created tunnels. If you are a Sage in the Certification, you can get them unblocked. If not, go get Sage.
Logged

stryfetew

  • Newbie
  • *
  • Posts: 4
Re: Tunnel not functioning
« Reply #2 on: January 11, 2015, 04:06:36 PM »

That would explain it lol!  Pardon my ignorance as I'm new again to ipv6 tunnels but what is this you are speaking of?
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2729
Re: Tunnel not functioning
« Reply #3 on: January 11, 2015, 04:20:37 PM »

HE is blocking certain traffic over your tunnel; SMTP and IRC are two of those things.

if you want to use them, you need to run through the HE certification process to become a sage and request that those become unlocked.
Logged

stryfetew

  • Newbie
  • *
  • Posts: 4
Re: Tunnel not functioning
« Reply #4 on: January 11, 2015, 04:46:32 PM »

Thank you I figured it once I started doing a little poking around.  The only problem I'm having now is it's saying my AAAA record doesn't exist but it does.





Maybe I'm doing something wrong? 
Logged

stryfetew

  • Newbie
  • *
  • Posts: 4
Re: Tunnel not functioning
« Reply #5 on: January 12, 2015, 09:57:32 AM »

And, just like that I've completed all levels of the certificate :D
Logged