Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: Problems with "Update info"  (Read 5661 times)

skim

  • Newbie
  • *
  • Posts: 4
Problems with "Update info"
« on: March 06, 2009, 09:35:27 AM »

It is no result, when I try to change my info. When I click in Textbox - it's border making blue, but when I change value and get focus off from text box - it still blue (as I understand - this means, that data did not saved in database). And when I click "main page" and "update info" again - I see old data. :((
Logged

kcochran

  • Sr. Network Engineer, Hurricane Electric
  • Administrator
  • Sr. Member
  • *****
  • Posts: 414
Re: Problems with "Update info"
« Reply #1 on: March 06, 2009, 11:35:17 AM »

This should be corrected now.
Logged

skim

  • Newbie
  • *
  • Posts: 4
Re: Problems with "Update info"
« Reply #2 on: March 06, 2009, 11:38:31 AM »

:( No, it isn't.

For expample: I try to change country to RU, and it is no reaction. I try to change "Street" and remove few symbols and it is don't save it too.
« Last Edit: March 06, 2009, 11:40:15 AM by skim »
Logged

kcochran

  • Sr. Network Engineer, Hurricane Electric
  • Administrator
  • Sr. Member
  • *****
  • Posts: 414
Re: Problems with "Update info"
« Reply #3 on: March 06, 2009, 12:47:38 PM »

Ok, this time for sure.  Fixed.
Logged

skim

  • Newbie
  • *
  • Posts: 4
Re: Problems with "Update info"
« Reply #4 on: March 06, 2009, 01:21:30 PM »

Yes, this time fixed. Thanks a lot.
Logged

Hannemaf

  • Newbie
  • *
  • Posts: 16
Re: Problems with "Update info"
« Reply #5 on: April 22, 2009, 10:20:43 AM »

hm looks like it isn't working again. If I go back to "Update Info" then all of the fields are empty again.
Logged

kcochran

  • Sr. Network Engineer, Hurricane Electric
  • Administrator
  • Sr. Member
  • *****
  • Posts: 414
Re: Problems with "Update info"
« Reply #6 on: April 29, 2009, 05:36:23 PM »

I'm not able to reproduce this.

If you're still seeing this, can you email your browser/OS/URL you're using/etc. details to ipv6@he.net?
Logged