General IPv6 Topics > IPv6 Basics & Questions & General Chatter

Anyone else slow lately?

(1/1)

cholzhauer:
We've been having abominable IPv6 speeds over the last month or so; the max we've seen is close to 60kb/s on our 100mb/s circuit.  At the same time, IPv4 speeds are maxing out the circuit.  We're running a tunnel from the Chicago location.

EDIT:

I can confirm it's IPv6 by disabling IPv6 on my machine and running the same download.

If I try over IPv6 from my IPv6 router:


--- Code: ---
$ wget https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.16.tar.xz --no-check-certificate
--2018-04-04 15:08:11--  https://cdn.kernel.org/pub/linux/kernel/v4.x/linux-4.16.tar.xz
Resolving cdn.kernel.org (cdn.kernel.org)... 2a04:4e42::432, 2a04:4e42:200::432, 2a04:4e42:400::432, ...
Connecting to cdn.kernel.org (cdn.kernel.org)|2a04:4e42::432|:443... connected.
WARNING: cannot verify cdn.kernel.org's certificate, issued by 'CN=GlobalSign Organization Validation CA - SHA256 - G2,O=GlobalSign nv-sa,C=BE':
  Unable to locally verify the issuer's authority.
HTTP request sent, awaiting response... 200 OK
Length: 103020152 (98M) [application/x-xz]
Saving to: 'linux-4.16.tar.xz'

linux-4.16.tar.xz                            3%[==>                                                                                     ]   3.63M  36.0KB/s    eta 36m 10s

--- End code ---

kriteknetworks:
My tunnel terminates in Chicago, and I max out at 1MBps down, its been like that for over a year. I think my ISP (Comcast) is throttling because I get full speed when I use v6 from Comcast.

cholzhauer:
Thanks for reminding me of this.  The problem ended up being in the VM I was using, somewhere.  I spun up a new VM with the same OS and got 200kb/s, but when I went to a dedicated desktop, I was able to max out my connection.  Something is wrong in the VM or ESXi, but I haven't had time to delve into it more

snarked:
Could it be that your tunnel terminates in a "liberal state."   :)

Seriously:  No help here as I use a different tunnel server.

However, the "tunnels by server" page indicates your tunnel server has almost 4k tunnels in use (3,946 when I posted).  Maybe there's too many "power users" all sucking torrents or something....  Nothing looks strange on the "tunnel latency" page (although it only lists usually the "closest" tunnels).

PS:  Linux kernel 4.16.1 is out.

cholzhauer:
Tied to ESXi.  See https://forums.he.net/index.php?topic=3839

Navigation

[0] Message Index

Go to full version