• Welcome to Hurricane Electric's IPv6 Tunnel Broker Forums.

IP is not ICMP pingable.

Started by TrickyZerg, January 17, 2021, 04:01:33 AM

Previous topic - Next topic


To whomever may assist on this one.

As I have read most of the already covered "IP is not ICMP pingable" topics, I still was not able to find one which worked for me to, I decided to open one for myself - apologies, if none was needed.

I'm trying to set up the IPV6 tunnel through "https://tunnelbroker.net/new_tunnel.php" and I'm getting, the well-know message below:

IP is not ICMP pingable. Please make sure ICMP is not blocked. If you are blocking ICMP, please allow through your firewall.

I'm on a MAC, I have my firewall options set properly, as my "stealth mode" is disabled. I'm using a TP-LINK Archer C50 as a router and did not find anything about ICMP being blocked, I have also set up a rule within my router specifically to allow inbound request from

Thank you for the time in advance, would really appreciate if you can assist me on this one.

Let me know if further information is required.



Won't work. The Archer doesn't forward protocol 41 (not port 41!!!) so even if you manage to unblock ICMP, you won't be able to setup a tunnel. And TP-Link routers also don't support 6in4 tunnels. Get a different router (Fritz!Box or ASUS) or something with OpenWrt or Linux or Windows in front of your Archer.

Zane Reick

It would be a good idea to just get a raspberry pi 4 and run pfSense on it, or really get any old system and run pfSense on it.
-- Zane Reick
Unknown Technology Solutions
"Of course we have BGP set up! (whats bgp again?...)"