Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: Error on IPv4 update web page  (Read 4994 times)

Ninho

  • Full Member
  • ***
  • Posts: 138
Error on IPv4 update web page
« on: October 03, 2009, 08:13:53 AM »

FYI, something strange occurred !

While updating my IPv4 endpoint from the web page http://tunnelbroker.com/ipv4_update.php got this strange response :

" Warning: unlink(/tmp/tb.config.change.txt216.66.80.30) [function.unlink]: No such file or directory in /home/tb/public_html/modules/tb.inc.php on line 234 "
" O.K.: Your tunnel endpoint has been updated. Please click here to go back to tunnel details"

And the update was NOT effected despite what it says above. Never had that happen before.


Regards...
Logged

broquea

  • Sr. Network Engineer, HE.NET AS6939
  • Administrator
  • Hero Member
  • *****
  • Posts: 1723
Re: Error on IPv4 update web page
« Reply #1 on: October 03, 2009, 09:41:31 AM »

I just tested this page with my tunnel for home, and cannot replicate the error or error message. Have you tried a second time and been successful or yielded the same results?

Please email ipv6@he.net any bugs or problems you encounter, to open a trouble ticket.

From the Guidelines post in this topic:
Quote
If you are reporting an issue with tunnelbroker.net please do so via email at ipv6@he.net as this address is monitored by the Hurricane Electric ticketing system and will result in a much faster response time.
« Last Edit: October 03, 2009, 09:51:27 AM by broquea »
Logged

Ninho

  • Full Member
  • ***
  • Posts: 138
Re: Error on IPv4 update web page
« Reply #2 on: October 03, 2009, 09:51:34 AM »

No trouble for me worthy of a tt, I was able to update using HTTPS get method with appropriate params. The error occurred only using the form on the web page & should be visible for you to test.

Filling a trouble ticket would only be replicating my earlier report, I have no more elements. In any case if it was more than a momentary glitch, I guess you will be hearing complaints ;=)

Thank you.
Logged

jimb

  • Hero Member
  • *****
  • Posts: 805
  • ^^^ Warped picture
Re: Error on IPv4 update web page
« Reply #3 on: October 03, 2009, 02:55:07 PM »

That just looks like something or someone cleared out /tmp or deleted that file before the script tried to.
Logged

kcochran

  • Sr. Network Engineer, Hurricane Electric
  • Administrator
  • Sr. Member
  • *****
  • Posts: 415
Re: Error on IPv4 update web page
« Reply #4 on: October 03, 2009, 06:39:32 PM »

That error shouldn't show up again (for a couple reasons)
Logged

Ninho

  • Full Member
  • ***
  • Posts: 138
Re: Error on IPv4 update web page
« Reply #5 on: October 04, 2009, 03:04:13 AM »

That error shouldn't show up again (for a couple reasons)

Thank you!
Logged