• Welcome to Hurricane Electric's IPv6 Tunnel Broker Forums.

Do I need to set up a new tunnel for each PC on my network?

Started by evanesce, May 25, 2011, 05:25:39 PM

Previous topic - Next topic


gonna try this out, thanks for the quick responses, truly an asset to this community!


I actually got this to work, but what I get for auto assigned IP addresses on other workstations is something very very long (IE 2001:470:1f07:41a:2572:8fd2:2842:f7c7).  Do you know how to configure each ipv6 workstation statically?  I was hoping for like 2001:470:1f06:41a::2, 2001:470:1f06:41a::3, 2001:470:1f06:41a::4, etc.

Thanks for getting me this far, however!


You can set a static address the same way you would set a static ipv4 address (control panel, network settings, ect)  Just click on the IPv6 adapter and not the IPv4 adapter.

use the IP you want, use a /64 prefix length, your default gateway is the public address (2001:470...) of your router.  DNS servers can either be left blank to set to HE's


Thanks for the info, yet again :)

But that didn't work.. but just to be sure i'm doing it right let me go through everything i tried.

IPv6 properties in win7:
IPv6 address: 2001:470:1f06:41a::3
subnet prefix length: 64
default gateway: 2001:470:1f06:41a::1
preferred dns server: 2001:470:20::2

Here is the results of my ipconfig for local area connection 2:
Ethernet adapter Local Area Connection 2:

   Connection-specific DNS Suffix  . :
   IPv6 Address. . . . . . . . . . . : 2001:470:1f06:41a::3
   IPv6 Address. . . . . . . . . . . : 2001:470:1f07:41a:e140:9187:4a95:ee9b
   IPv6 Address. . . . . . . . . . . : 2002:48e2:7c65:e472:e140:9187:4a95:ee9b
   Temporary IPv6 Address. . . . . . : 2001:470:1f07:41a:8844:e367:b460:d222
   Temporary IPv6 Address. . . . . . : 2002:48e2:7c65:e472:8844:e367:b460:d222
   Link-local IPv6 Address . . . . . : fe80::e140:9187:4a95:ee9b%19
   IPv4 Address. . . . . . . . . . . :
   Subnet Mask . . . . . . . . . . . :
   Default Gateway . . . . . . . . . : fe80::e291:f5ff:feb8:bd07%19


three things.  first, we need to get rid of that darn 2002 address.  second, you need to use a different ip range..look on your tunnel detail page for your routed /64 address.  third, and this is optional, but if you want to get rid of the longer address, tell windows to stop listening for RA


I think that the way you get rid of the 2002 address is by running netsh commands. Something like

netsh interface ipv6 teredo set state disabled
netsh interface ipv6 isatap set state disabled
netsh interface ipv6 6to4 set state disabled

I'm not sure what combination of those you need to run. I guess it depends on which ones are currently enabled.



You'd need to run the disable 6to4 command.

I *think* he already did it because it was in one of my first posts, but I dunno.

If that didn't work, we can always delete the address manually


Thanks for the replies.  Been busy with holiday preparations but I will do all that's suggested and get back to you.  This is an awesome learning experience :)