Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: Where did the ipv4 VPN settings go  (Read 2686 times)

petrapetra

  • readonly_member
  • Newbie
  • *
  • Posts: 1
Where did the ipv4 VPN settings go
« on: July 18, 2011, 03:54:22 PM »

Hi, I want to set up a vpn in windows 7. I follow this clip:

http://www.youtube.com/watch?v=nmanYxt11Fw

I see the settings are different now, can anyone point me to a new guide.
Logged

broquea

  • Sr. Network Engineer, HE.NET AS6939
  • Administrator
  • Hero Member
  • *****
  • Posts: 1736
Re: Where did the ipv4 VPN settings go
« Reply #1 on: July 18, 2011, 04:27:41 PM »

If you read the forums, you'll find that PPTP Beta was suspended months ago, and no new accounts/tunnels can use it.
Logged

homeipv6

  • Newbie
  • *
  • Posts: 19
Re: Where did the ipv4 VPN settings go
« Reply #2 on: July 19, 2011, 05:05:50 AM »

Old accounts also can't use PPTP.
Logged

jrocha

  • Network Architect
  • Jr. Member
  • **
  • Posts: 66
Re: Where did the ipv4 VPN settings go
« Reply #3 on: July 20, 2011, 03:10:54 PM »

Old accounts also can't use PPTP.

Old tunnels that currently have PPTP enabled will be able to continue using it for the moment. No new tunnels will have PPTP enabled. If you delete a tunnel that has PPTP, you won't be able to get it back.
Logged

homeipv6

  • Newbie
  • *
  • Posts: 19
Re: Where did the ipv4 VPN settings go
« Reply #4 on: July 23, 2011, 03:15:00 AM »

I have PPTP in old tunnel setup on tserv6.fra1 but as other users can't use it because of "read returned zero, peer has closed" problem
http://www.tunnelbroker.net/forums/index.php?topic=1580.msg10913#msg10913
Logged