• Welcome to Hurricane Electric's IPv6 Tunnel Broker Forums.

My tunnel worked last night; now it doesn't

Started by drpizza, February 18, 2008, 04:08:00 AM

Previous topic - Next topic



Last night I created a tunnel on london and it worked fine.  I'm using Windows Server 2003 as my endpoint/ipv6 router.  Dancing kame from all the machines on my lan, etc..

I wake up and nothing works any more.  I can ping the local endpoint (blah::2) but not the remote one (blah::1).  Externally, I can ping the remote one (blah::1) but not my local one (blah::2).  I can ping the endpoint's v4 address, but I'm not getting any protocol 41 traffic; my router says that it's sending it OK but not getting any response.

Is the problem at my end?  If so, does anyone have any suggestions of where to look to sort it out?



Looking at the tserv configuration everything is setup on our side, my guess would be that either your IPv4 endpoint changed overnight, or that your machine may have rebooted after patching or such and that the configuration for the tunnel was not saved in some way to persist between reboots.

An ipconfig would probably tell us either way.



Weird.  It looks like Win2003 had decided to stop emitting any protocol 41 traffic.  Resetting ipv6 didn't sort it; rebooting did.  I don't know what its problem was.  I hope it doesn't do it again.  Anyway, everything seems to be working now.


This makes no sense.  It's happened again.  It worked for years without problem with btexact.  There must be something different going on here that's making it confused as to where to send the packets.