• Welcome to Hurricane Electric's IPv6 Tunnel Broker Forums.

can't ping Server IPv6 Address

Started by bachawiss, March 06, 2013, 03:50:31 PM

Previous topic - Next topic


Quote from: broquea on March 07, 2013, 08:30:41 AM
So you have DOUBLE NAT it sounds like. So now you need to make certain that both NATs "between loopback card and wireless card" as well as the device with configured on it aren't filtering Protocol 41. Also the word is "connection".
The system firewall is disabled,how can I check that 41 is not filtered
For the word "connection",I am sorry,In french it's written " connexion" I have not make attention
I used before a tunnel in wireless card,and it has worked perfectly


If the tunnel worked all the way up to the wireless card, in front of this second NAT you configured, you'd need to look at how that NAT got set up. You could packet capture on that system and see if Protocol 41 packets are making their way out of the virtual lab and out that wireless card.


when i launch a packet capture in loopback interface,i have seen only echo request ,and not echo reply
when i launch the capture in wireless interface i have not seen any ipv6 packet,but when I ping an ipv4 address,I have seen
the packets,and with ip address translated


I changed the interface to Local interface and it has worked :)