Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: No IPv6 connectivity after created an IPv6 tunnel  (Read 4640 times)

jingwu2016

  • Newbie
  • *
  • Posts: 3
No IPv6 connectivity after created an IPv6 tunnel
« on: January 16, 2016, 08:31:31 PM »

I have created a IPv6 tunnel by using TunnelBroker, below is my tunnel info, but still no IPv6 connectivity, alarm shows "You were unable to load a content from an IPv6 only URL. Here's an example of the IPv6 only URL: http://[2001:DB8::1]/"

Can you please point out if anything may be wrong?

Thanks a lot for help!

Tunnel ID: 319361

Creation Date:Jan 14, 2016
Description:
IPv6 Tunnel Endpoints
Server IPv4 Address:216.218.226.238
Server IPv6 Address:2001:470:a:615::1/64

Client IPv4 Address:108.63.249.251
Client IPv6 Address:2001:470:a:615::2/64
Routed IPv6 Prefixes
Routed /64:2001:470:b:615::/64
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2737
Re: No IPv6 connectivity after created an IPv6 tunnel
« Reply #1 on: January 17, 2016, 08:56:45 AM »

What commands did you use to create the tunnel?
Logged

jingwu2016

  • Newbie
  • *
  • Posts: 3
Re: No IPv6 connectivity after created an IPv6 tunnel
« Reply #2 on: January 18, 2016, 03:33:25 PM »

login to TunnelBroker, click "Create Regular Tunnel", copy & paste my IP to "IPv4 Endpoint (Your side):", choose "Seattle, WA, US" as Available Tunnel Servers, then click "Create Tunnel" button on the bottom......
Logged

broquea

  • Sr. Network Engineer, HE.NET AS6939
  • Administrator
  • Hero Member
  • *****
  • Posts: 1736
Re: No IPv6 connectivity after created an IPv6 tunnel
« Reply #3 on: January 18, 2016, 03:34:06 PM »

And what commands did you run locally to create the tunnel on your gear?
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2737
Re: No IPv6 connectivity after created an IPv6 tunnel
« Reply #4 on: January 18, 2016, 03:53:38 PM »

Ha yeah, that's what I was getting at

Guess I should ask more specific questions
Logged

jingwu2016

  • Newbie
  • *
  • Posts: 3
Re: No IPv6 connectivity after created an IPv6 tunnel
« Reply #5 on: January 18, 2016, 09:05:53 PM »

Hi Broquea, I ran below commands on my Win7 laptop:

netsh interface teredo set state disabled
netsh interface ipv6 add v6v4tunnel interface=IP6Tunnel 108.63.249.251 216.218.226.238
netsh interface ipv6 add address IP6Tunnel 2001:470:a:615::2
netsh interface ipv6 add route ::/0 IP6Tunnel 2001:470:a:615::1

All commands went through successfully without any error message.

Logged

broquea

  • Sr. Network Engineer, HE.NET AS6939
  • Administrator
  • Hero Member
  • *****
  • Posts: 1736
Re: No IPv6 connectivity after created an IPv6 tunnel
« Reply #6 on: January 18, 2016, 10:45:45 PM »

There is this note, I believe in BOLD, that says when running the commands to use your NAT IP. I'm guessing 108.63.249.251 isn't configured on your Windows machine. Use your NAT IP instead of 108.63.249.251 when running the Windows commands.
Logged