Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: tunnel connection issue  (Read 1875 times)

bjo

  • Newbie
  • *
  • Posts: 12
tunnel connection issue
« on: April 29, 2015, 01:23:39 AM »

Hi,

I use a Fritzbox 7320 for a tunnel to the tunnelserver in Berlin. The tunnel worked for the last year, I've changed nothing and traceroutes gets stuck after the box. The IP-endpoint is correct.

I tried to make a traceroute via the LG, but the results from Berlin just don't show up (Amsterdam & Frankfurt work). Are there any issues with the server in Berlin?

Edit: Sorry, wrong forum. I should have taken some coffee before posting.
Logged

Zandalari

  • Newbie
  • *
  • Posts: 2
Re: tunnel connection issue
« Reply #1 on: April 29, 2015, 02:15:20 AM »

I can confirm that the tunnelserver in Berlin apparently has problems (since about 24h). The problem started yesterday right after the 24h disconnect and the endpoint IP update succeeded in the web view, so I guess the Berlin tunnelserver has problems receiving the new endpoint IP.

Other tunnelserver like Frankfurt seem to work (albeit I locked myself currently out due to the "3 new tunnels per day" rule I did not know about).

« Last Edit: April 29, 2015, 02:25:00 AM by Zandalari »
Logged

bjo

  • Newbie
  • *
  • Posts: 12
Re: tunnel connection issue
« Reply #2 on: April 29, 2015, 04:12:47 AM »

According to the update script and the webinterface, the endpoint IP is correct.
Logged