• Welcome to Hurricane Electric's IPv6 Tunnel Broker Forums.

Ping works but some WWW sites doesn'T

Started by Breed10, March 05, 2015, 06:09:16 PM

Previous topic - Next topic



I'm using Win7 that get IPv6 address from RA (SLAAC) from a Cisco 1841 router doing a 6in4 (protocol 41) to HE.NET.

I'm able to ping everything, IPv6 DNS resolution works fine for everything:

- i can ping www.he.net and ipv6.google.com and DNS resolves by getting AAAA records (verified with wireshark)

But most of the www sites doesn't work: he.net doesn't work but ipv6.google.com works.  test-ipv6.com reports 10/10.  in fact 90% of sites doesn't works.

I very surprised to not being able to get to he.net in ipv6...  Few months ago everything worked fine !

Tried different browser: opera, chrome, explorer, firefox

Any ideas ? 




Finally got it working...  Kinda weird solution:

1- i realized that my IPv6 MTU was at 1500 using this command in Windows 7: 

netsh interface ipv6 show subinterface

2- changed it to 1280 with this command:

netsh interface ipv6 set subinterface "Local Area Network 1" mtu=1280

3- now this is working...!  (need to add "store=persistent" at the end to make it permanent)


- Why IPv6 MTU discovery (Packet-to-big) did not worked ???  This is allowed in my firewall...
- Is there someone else in this forum that is using HE.NET tunnel broker that needed to do it ?

Any comments ?



Hello Again  ;D

I found a setting for MTU in the advanced tunnel configuration - was at 1480 and changed it to 1432.  This works perfectly now without having to change the MTU on my desktop.