• Welcome to Hurricane Electric's IPv6 Tunnel Broker Forums.

Tunnel through restricted network...?

Started by ojalord, February 25, 2009, 03:39:23 PM

Previous topic - Next topic


I am on a wireless network provided by my college right now. When I try the ifconfig commands from the example config, I get permission denied errors. I assume this is probably because the college's server doesn't allow me access to their router. Can I still configure an ipv6 tunnel using Leopard 10.5.6 on this network?

Sorry for the newb-ness. Networking really isn't my thing... :-[


"permission denied" sounds more like something local to the machine, and a user trying to execute commands without proper access.

Also make sure that if your machine is using private address space, use that IP when creating the tunnel on the machine, and not the IPv4 endpoint you set in the broker.


I tried executing the ifconfig commands using sudo, but got the same error. And I did use the DHCP assigned local ip address.

I'm going to try using a client app like ACCIU or Gateway6, to see if I can get on that way. Thanks for the help,  :)