Hurricane Electric's IPv6 Tunnel Broker Forums

Tunnelbroker.net Specific Topics => Questions & Answers => Topic started by: alberto90 on December 08, 2010, 12:49:27 PM

Title: I'm clueless with this
Post by: alberto90 on December 08, 2010, 12:49:27 PM
I'm a novice at setting up a proxy I have tried to set up and I'm getting this error message:

Error: Your IPv4 endpoint is unreachable or unstable. Please make sure ICMP is not blocked. If you are blocking ICMP, please allow 66.220.2.74 through your firewall.


I have a LAN connection and I have put in my public IP address allowed ICMP pings through Mcafee and allowed 66.220.274 to connect and still the message continues.  I'm using windows XP home edition sp3.  I am using a siemens ADSL speedstream modem provided by my ISP.  If anyone don't mind helping out a complete beginner, I'd be greatful

Thanks
Title: Re: I'm clueless with this
Post by: cholzhauer on December 08, 2010, 01:13:37 PM
OK, first thing.

is there a firewall in your speedstream?  If you've already turned off the firewalls in McAfee and Windows, that would be the next place to look.
Title: Re: I'm clueless with this
Post by: alberto90 on December 08, 2010, 02:30:24 PM
OK, first thing.

is there a firewall in your speedstream?  If you've already turned off the firewalls in McAfee and Windows, that would be the next place to look.

Hi Thanks for responding.  I am a novice so I will appreciate your patience.  I haven't turned of Mcafee firewall and I don't use windows firewall.  I have allowed ICMP ping in my Mcafee settings and I have allowed connections to 66.220.274 also in my Mcafee settings.  The speedstream doesn't have a firewall I don't think and I wouldn't be able to tell you if it did ???
Title: Re: I'm clueless with this
Post by: broquea on December 08, 2010, 02:44:35 PM
So what is your IPv4 address?
What machine/device has that address assigned to it?
Title: Re: I'm clueless with this
Post by: cholzhauer on December 08, 2010, 02:55:17 PM
also, is there anything between the speedstream and your computer?  if not, look at the gateway on your computer and try and get to   that via http and see what it gets you
Title: Re: I'm clueless with this
Post by: alberto90 on December 08, 2010, 03:36:33 PM
So what is your IPv4 address?
What machine/device has that address assigned to it?

I have a public IP address that is dynamic changes slightly

A LAN IP address that is static. I have the speedstream connected to my computer so the address is assigned either to the speedstream or the computer
Title: Re: I'm clueless with this
Post by: alberto90 on December 08, 2010, 03:38:48 PM
also, is there anything between the speedstream and your computer?  if not, look at the gateway on your computer and try and get to   that via http and see what it gets you

There is nothing it plugs straight in to the computer.  I don't understand the gateway stuff.
Title: Re: I'm clueless with this
Post by: cholzhauer on December 08, 2010, 06:43:04 PM
What is the IPv4 address?

To find your gateway

Start > Run  

Type in "cmd"

hit enter

type in "ipconfig"

hit enter

find your local area connection, find the gateway address

copy that address.  put that address into your browser and try and browse to it.
Title: Re: I'm clueless with this
Post by: alberto90 on December 09, 2010, 01:41:09 PM
What is the IPv4 address?

To find your gateway

Start > Run  

Type in "cmd"

hit enter

type in "ipconfig"

hit enter

find your local area connection, find the gateway address

copy that address.  put that address into your browser and try and browse to it.

I wasn't able to browse using the LAN ISP number nor the Public ISP number I was taken to a cannot display page by my internet service provider or to bling.  I can access the internet all other ways through my ISP provider home page etc. etc.  These number were rejected when I tried to create a connection for a tunnel the LAN number was said to be private and the public one when I entered it gave me the below message.

Error: Your IPv4 endpoint is unreachable or unstable. Please make sure ICMP is not blocked. If you are blocking ICMP, please allow 66.220.2.74 through your firewall.


Title: Re: I'm clueless with this
Post by: cholzhauer on December 09, 2010, 06:43:18 PM
Why don't you just post the output of ipconfig
Title: Re: I'm clueless with this
Post by: allen4names on December 09, 2010, 07:19:54 PM
The output of "ipconfig" should look something like this.
Code: [Select]
Windows IP Configuration


Wireless LAN adapter Wireless Network Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :
   Link-local IPv6 Address . . . . . : fe80::c856:8f0d:2a9d:53fc%10
   IPv4 Address. . . . . . . . . . . : 192.168.0.64
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.0.1

Tunnel adapter Local Area Connection* 6:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :

Tunnel adapter Local Area Connection* 7:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :

Tunnel adapter IP6Tunnel:

   Connection-specific DNS Suffix  . :
   IPv6 Address. . . . . . . . . . . : 2001:470:a:18f::2
   Link-local IPv6 Address . . . . . : fe80::cde8:203:e38e:be5a%15
   Default Gateway . . . . . . . . . : 2001:470:a:18f::1
I use the URL http://192.168.0.1/ (http://192.168.0.1/). You may need the user name and password to access your router.
Title: Re: I'm clueless with this
Post by: alberto90 on December 11, 2010, 04:22:51 AM
The output of "ipconfig" should look something like this.
Code: [Select]
Windows IP Configuration


Wireless LAN adapter Wireless Network Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :
   Link-local IPv6 Address . . . . . : fe80::c856:8f0d:2a9d:53fc%10
   IPv4 Address. . . . . . . . . . . : 192.168.0.64
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 192.168.0.1

Tunnel adapter Local Area Connection* 6:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :

Tunnel adapter Local Area Connection* 7:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :

Tunnel adapter IP6Tunnel:

   Connection-specific DNS Suffix  . :
   IPv6 Address. . . . . . . . . . . : 2001:470:a:18f::2
   Link-local IPv6 Address . . . . . : fe80::cde8:203:e38e:be5a%15
   Default Gateway . . . . . . . . . : 2001:470:a:18f::1
I use the URL http://192.168.0.1/ (http://192.168.0.1/). You may need the user name and password to access your router.



I have accessed to all of the stuff but obviously haven't changed anything. It informs IP routing enabled No

Thanks
Title: Re: I'm clueless with this
Post by: cholzhauer on December 11, 2010, 06:37:21 AM
That doesnt tell us anything.  We are trying to help but you aren't giving us any of the info we are asking for
Title: Re: I'm clueless with this
Post by: alberto90 on December 11, 2010, 06:51:40 AM
That doesnt tell us anything.  We are trying to help but you aren't giving us any of the info we are asking for

What information do you need then?  I don't know how to copy the information from the C:/ window.  I don't mind posting the information but will remove some references.  What command shall I put in to the C:/ for the info you want?

Thanks for your help
Title: Re: I'm clueless with this
Post by: cholzhauer on December 11, 2010, 09:36:24 AM
Allen and I were asking for the IP address of your gateway so we could help you access it and determine if there was a firewall on that might be blocking your pings.

If you've turned off the McAfee firewall and the windows firewall and still aren't getting pings, either it's blocked on your gateway device or your ISP is blocking it at their level.

Broquea was asking for your public IP address so he/we could test it from his/our end.
Title: Re: I'm clueless with this
Post by: alberto90 on December 11, 2010, 03:05:22 PM
Allen and I were asking for the IP address of your gateway so we could help you access it and determine if there was a firewall on that might be blocking your pings.

If you've turned off the McAfee firewall and the windows firewall and still aren't getting pings, either it's blocked on your gateway device or your ISP is blocking it at their level.

Broquea was asking for your public IP address so he/we could test it from his/our end.

I have my Mcafee firewall on all the time I have never turned it off for any reason while on the web not even to set up a tunnel and I don't use the windows one.  My Public IP address is dynamic.  I can supply the info you want just let me know
Title: Re: I'm clueless with this
Post by: cholzhauer on December 11, 2010, 06:03:15 PM
turn off the mcafee firewall and try.

yes your address is dynamic...what is it?
Title: Re: I'm clueless with this
Post by: allen4names on December 12, 2010, 07:31:19 PM
You may want to read Address Allocation for Private Internets (http://tools.ietf.org/html/rfc1918). The private IP address of your router should be static.
Title: Re: I'm clueless with this
Post by: cholzhauer on December 12, 2010, 07:37:22 PM
I think he meant that the address assigned to him by his ISP was dynamic. 
Title: Re: I'm clueless with this
Post by: alberto90 on December 13, 2010, 12:45:40 PM
Hi

My LAN IP address is static so is my default gateway IP address but my public IP address is dynamic.  I have never turned off my Mcafee firewall while browsing the internet obviously for security reasons.

The public IP address that begins with 81 changes the LAN and Default gateway addresses which start with 192 do not change they are static addresses.
Title: Re: I'm clueless with this
Post by: allen4names on December 13, 2010, 05:46:59 PM
Try the link below.
http://192.168.254.254/ (http://192.168.254.254/)
Let us know if it takes you to the modem configuration page.
Title: Re: I'm clueless with this
Post by: alberto90 on December 14, 2010, 11:10:08 AM
Try the link below.
http://192.168.254.254/ (http://192.168.254.254/)
Let us know if it takes you to the modem configuration page.

It sure does I use to be with tiscali who have since been taken over by Talktalk.
Title: Re: I'm clueless with this
Post by: allen4names on December 14, 2010, 04:17:28 PM
Is your modem firewall blocking ICMP?
Title: Re: I'm clueless with this
Post by: alberto90 on December 15, 2010, 11:21:40 AM
Is your modem firewall blocking ICMP?

I have my firewall set up to allow ICMP ping requests? I hope that's what you mean other than that please advise!

Thanks for your help so far I'm sorry about my ignorance but I'm willing to learn!
Title: Re: I'm clueless with this
Post by: allen4names on December 15, 2010, 08:02:38 PM
Try setting up your tunnel again.  If you get the same error message the following may help.  Note that I use Windows Vista so you may need to do something else.

Control Panel > Administrative Tools > Windows Firewall with Advanced Security
    Inbound Rules > Networking - Echo Request (ICMPv4-In)

Open "Windows Firewall with Advanced Security".  I want you to find out if "Networking - Echo Request (ICMPv4-In)" is enabled.  There should also be "Networking - Echo Request (ICMPv6-In)" right next to it so you may want to enable that too.
Title: Re: I'm clueless with this
Post by: alberto90 on December 16, 2010, 12:36:35 PM
Try setting up your tunnel again.  If you get the same error message the following may help.  Note that I use Windows Vista so you may need to do something else.

Control Panel > Administrative Tools > Windows Firewall with Advanced Security
    Inbound Rules > Networking - Echo Request (ICMPv4-In)

Open "Windows Firewall with Advanced Security".  I want you to find out if "Networking - Echo Request (ICMPv4-In)" is enabled.  There should also be "Networking - Echo Request (ICMPv6-In)" right next to it so you may want to enable that too.

I'm using windows xp home edition.  I have windows firewall disabled because I am using Mcafee.  I think I found the area you asked me to look into in windows firewall and I think the equivalent is "Allow incoming echo request" which is already checked.  I'll wait for your next post and then try to set up a tunnel.
Title: Re: I'm clueless with this
Post by: allen4names on December 17, 2010, 05:55:38 AM
Cholzhauer may know something about McAfee but I don't.
Title: Re: I'm clueless with this
Post by: cholzhauer on December 17, 2010, 05:57:39 AM
I know enough to dislike it ;)

For testing, we should just disable the McAfee firewall.  Unless you know how to unblock ICMP and are confident that McAfee knows what to do with protocol 41, you should disable it for testing
Title: Re: I'm clueless with this
Post by: alberto90 on December 17, 2010, 12:11:52 PM
I have the firewall set up to allow 66.220.2.74 and allow ICMP ping requests but it still won't allow me to create a tunnel.  Are you telling me to disable Mcafee firewall and then try to create a tunnel with no shield or shall I just disable Mcafee and use Window's firewall while trying to create the tunnel.  Where would I find protocol 41 and allow it in Mcafee.

Confused I am.
Title: Re: I'm clueless with this
Post by: cholzhauer on December 17, 2010, 12:16:12 PM
Turn off all firewalls.  Yes, I know it's not "normal" but we need to rule things out
Title: Re: I'm clueless with this
Post by: broquea on December 17, 2010, 12:18:27 PM
I think I've actually seen 1 report of Norton actually filtering out Protocol 41, and when it was disabled, the tunnel worked. No idea if it is true for other software firewall solutions under Windows.
Title: Re: I'm clueless with this
Post by: alberto90 on December 18, 2010, 05:43:32 AM
Turn off all firewalls.  Yes, I know it's not "normal" but we need to rule things out

This might be somewhat dangerous don't you think!
Title: Re: I'm clueless with this
Post by: donbushway on December 18, 2010, 07:44:15 AM
For troubleshooting the problem NO it is not. It is the first thing that should be done, and left off until the problem is solved and you have your tunnel working properly.
Title: Re: I'm clueless with this
Post by: alberto90 on December 18, 2010, 09:57:37 AM
Are there instructions on how to create a tunnel using windows XP?  I have a dynamic public ISP address as well will this affect the tunnel?  What about when I turn my Firewall back on ......???
Title: Re: I'm clueless with this
Post by: allen4names on December 19, 2010, 10:24:23 PM
If you get past your ICMP problem you should see "Example IPv6 Tunnel Configurations by OS" at the bottom of the Tunnel Details page.  As for your dynamic IP address this incomplete batch script may help.

Code: [Select]
rem  The variables in this script need to be set.
rem  set DIRPATH =
rem  set IPV4ADDR =
rem  set MD5PASS =
rem  set USERID =
rem  set GTUNID =
cd %DIRPATH%
"C:\Program Files\GnuWin32\bin\wget" --no-check-certificate "https://ipv4.tunnelbroker.net/ipv4_end.php?ipv4b=%IPV4ADDR%&pass=%MD5PASS%&user_id=%USERID%&tunnel_id=%GTUNID%"
del /p "ipv4_end.php?ipv4b=%IPV4ADDR%&pass=%MD5PASS%&user_id=%USERID%&tunnel_id=%GTUNID%"
exit
You will need wget and set the variables.  Information about wget can be found here (http://www.gnu.org/software/wget/).

EDIT

You should also check into setting the IPv6 nameserver value to 2001:470:20::2.

EDIT

I corrected the script. It needs to delete the downloaded file not give you an error message.
Title: Re: I'm clueless with this
Post by: alberto90 on January 06, 2011, 12:13:24 PM
Sorry for the delay in my posting,  First of all as I think we all know I want to set up a tunnel. I have an dynamic ip address so I don't understand the scipt scenario.  What do I do with the scipt and are there windows XP set up instructions for a tunnel.  If as you say I'm going to have to take down my firewall temporarily down I am going to need to be very quick setting up.  advice appreciated
Title: Re: I'm clueless with this
Post by: cholzhauer on January 06, 2011, 12:19:24 PM
Don't worry about the script for now.

Turn the firewall off and see if everything works.
Title: Re: I'm clueless with this
Post by: alberto90 on January 29, 2011, 05:08:40 AM
Don't worry about the script for now.

Turn the firewall off and see if everything works.

Okay sorry about the delay in getting back...   Okay, so I am going to take down my firewall while I set up a tunnel.   I have a few questions before I attempt this.

Are you sure this will work?  I have a dynamic IP address

Will my ISP allow me to set up a tunnel?

I'm running windows XP home edition is there a tutorial of how to go through the motions of setting up a tunnel using this operating system?

Am I blessed with this being straight forward if it works once I temporarily take down the firewall?

I have had to change my router to a speedtouch due to problems that's why I haven't been able to post here.
Title: Re: I'm clueless with this
Post by: alberto90 on January 29, 2011, 05:41:16 AM
I temporarily took down my firewall and realtime scanning and attempted to set up a tunnel.  This is the message I got:

Error: Your IPv4 endpoint is unreachable or unstable. Please make sure ICMP is not blocked. If you are blocking ICMP, please allow 66.220.2.74 through your firewall.

Do you need to be a Rocket scientist or a super IT specialist or engineer to set up a tunnel.  Let's face it. It isn't straight forward is it!

I try to set up a tunnel from London and then I tried to set up a tunnel  from Amsterdam on two occasions so that was 3 attempts with the firewall and realtime scanning down.  Result taking down the firewall hasn't made any difference.

help and advice would be appreciatied
Title: Re: I'm clueless with this
Post by: hisken on January 29, 2011, 07:00:15 AM
I temporarily took down my firewall and realtime scanning and attempted to set up a tunnel.  This is the message I got:

Error: Your IPv4 endpoint is unreachable or unstable. Please make sure ICMP is not blocked. If you are blocking ICMP, please allow 66.220.2.74 through your firewall.

Do you need to be a Rocket scientist or a super IT specialist or engineer to set up a tunnel.  Let's face it. It isn't straight forward is it!

I try to set up a tunnel from London and then I tried to set up a tunnel  from Amsterdam on two occasions so that was 3 attempts with the firewall and realtime scanning down.  Result taking down the firewall hasn't made any difference.

help and advice would be appreciatied

When you can ping your 81.178.217.160 from another connection it will be possible to create a tunnel. So just try to get it responding to pings, then you're done. Easy.

Edit: made a little correction
Title: Re: I'm clueless with this
Post by: alberto90 on January 29, 2011, 10:49:14 AM
I temporarily took down my firewall and realtime scanning and attempted to set up a tunnel.  This is the message I got:

Error: Your IPv4 endpoint is unreachable or unstable. Please make sure ICMP is not blocked. If you are blocking ICMP, please allow 66.220.2.74 through your firewall.

Do you need to be a Rocket scientist or a super IT specialist or engineer to set up a tunnel.  Let's face it. It isn't straight forward is it!

I try to set up a tunnel from London and then I tried to set up a tunnel  from Amsterdam on two occasions so that was 3 attempts with the firewall and realtime scanning down.  Result taking down the firewall hasn't made any difference.

help and advice would be appreciatied
When you can ping your 66.220.2.74 from another connection it will be possible to create a tunnel. So just try to get it responding to pings, then you're done. Easy.
Not quite sure what your talking about I can ping 66.220.2.74 from my internet connection.  ICMP connections are allowed through my firewall so is 66.220.2.74. Can someone explain this?  66.220.2.74 is responding to pings from my connection.  But I still can't set up a tunnel.
Title: Re: I'm clueless with this
Post by: broquea on January 29, 2011, 10:55:07 AM
what is your IPv4 address?
Title: Re: I'm clueless with this
Post by: alberto90 on January 29, 2011, 11:02:34 AM
what is your IPv4 address?


81.178.217.160

That is what it says on whatsmyip.com
Title: Re: I'm clueless with this
Post by: broquea on January 29, 2011, 11:08:18 AM
Yup, can't ping your IP, that was done from the tunnelbroker.net machine. Is that actually configured on your computer, or some sort of NAT appliance?

Code: [Select]
~$ ping -c 5 81.178.217.160
PING 81.178.217.160 (81.178.217.160) from 66.220.2.74 : 56(84) bytes of data.

--- 81.178.217.160 ping statistics ---
5 packets transmitted, 0 received, 100% packet loss, time 4010ms
Title: Re: I'm clueless with this
Post by: alberto90 on January 29, 2011, 11:13:30 AM
Yup, can't ping your IP, that was done from the tunnelbroker.net machine. Is that actually configured on your computer, or some sort of NAT appliance?

Code: [Select]
~$ ping -c 5 81.178.217.160
PING 81.178.217.160 (81.178.217.160) from 66.220.2.74 : 56(84) bytes of data.

--- 81.178.217.160 ping statistics ---
5 packets transmitted, 0 received, 100% packet loss, time 4010ms
Not quite sure what this means what is an NAT appliance
Title: Re: I'm clueless with this
Post by: alberto90 on January 29, 2011, 11:17:20 AM
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\>ping 66.220.2.74

Pinging 66.220.2.74 with 32 bytes of data:

Reply from 66.220.2.74: bytes=32 time=172ms TTL=52
Reply from 66.220.2.74: bytes=32 time=173ms TTL=52
Reply from 66.220.2.74: bytes=32 time=172ms TTL=52
Reply from 66.220.2.74: bytes=32 time=172ms TTL=52

Ping statistics for 66.220.2.74:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 172ms, Maximum = 173ms, Average = 172ms




Title: Re: I'm clueless with this
Post by: jimb on January 29, 2011, 01:59:18 PM
Your typical consumer router/firewall.  You probably just need to configure it to respond to pings.
Title: Re: I'm clueless with this
Post by: hisken on January 29, 2011, 03:28:21 PM
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\>ping 66.220.2.74

Pinging 66.220.2.74 with 32 bytes of data:

Reply from 66.220.2.74: bytes=32 time=172ms TTL=52
Whoops, I was wrong. Posted my reply a bit too fast I guess. Obviously you need to be able to ping your own external IP4 from another connection, not that 66.220 address from HE. I misread the error message you quoted :)

So yeah, as jimb already said: just configure your router to respond to pings.
Title: Re: I'm clueless with this
Post by: alberto90 on January 30, 2011, 05:41:05 AM
Your typical consumer router/firewall.  You probably just need to configure it to respond to pings.

How do I do this?  I have recently been sent a new speedtouch router because the other router I had was giving me severe connection problems at some websites.  I'm a bit dubious as to if my ISP will allow me to set up a tunnel.

Thanks for answering
Title: Re: I'm clueless with this
Post by: alberto90 on January 30, 2011, 05:42:23 AM
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\>ping 66.220.2.74

Pinging 66.220.2.74 with 32 bytes of data:

Reply from 66.220.2.74: bytes=32 time=172ms TTL=52
Whoops, I was wrong. Posted my reply a bit too fast I guess. Obviously you need to be able to ping your own external IP4 from another connection, not that 66.220 address from HE. I misread the error message you quoted :)

So yeah, as jimb already said: just configure your router to respond to pings.
Could you explain this to me? Thanks
Title: Re: I'm clueless with this
Post by: hisken on January 30, 2011, 08:41:04 AM
Could you explain this to me? Thanks

Open a command prompt.

Code: [Select]
telnet *your-internal-router-ip*
user: Administrator
password: blank or whatever you set

service system ifadd name=PING_RESPONDER group=wan
connection unbind application=IP6TO4 port=0
saveall
exit
exit

Deja vu, seen this before on this forum  :o
Title: Re: I'm clueless with this
Post by: alberto90 on January 30, 2011, 04:54:15 PM
How do I find my internal router IP? or do I just type in your example?  Please forgive my ignorance I have never done anything like this before there is so much to learn ??? :o
Title: Re: I'm clueless with this
Post by: jimb on January 30, 2011, 05:38:37 PM
Go to any of your internal hosts.  The default router will be the IP of your firewall's internal interface.
Title: Re: I'm clueless with this
Post by: alberto90 on January 31, 2011, 04:20:31 AM
Go to any of your internal hosts.  The default router will be the IP of your firewall's internal interface.

How do I locate these?  I'm running windows xp home edition
Title: Re: I'm clueless with this
Post by: cholzhauer on January 31, 2011, 05:10:51 AM
Start > Run

type in "cmd"

hit enter

type in "ipconfig /all"

copy and paste the output onto this page and hit submit.
Title: Re: I'm clueless with this
Post by: alberto90 on January 31, 2011, 06:41:35 AM
C:\Documents and Settings\>ipconfig/all

Windows IP Configuration

        Host Name . . . . . . . . . . . . : D9MHBN1J
        Primary Dns Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Unknown
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No
        DNS Suffix Search List. . . . . . : tiscali.co.uk

Ethernet adapter Local Area Connection:

        Connection-specific DNS Suffix  . : tiscali.co.uk
        Description . . . . . . . . . . . : Intel(R) PRO/100 VE Network Connection
on
        Physical Address. . . . . . . . . : 00-13-20-1B-99-68
        Dhcp Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        IP Address. . . . . . . . . . . . : 192.168.1.64
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.1.254
        DHCP Server . . . . . . . . . . . : 192.168.1.254
        DNS Servers . . . . . . . . . . . : 192.168.1.254
        Lease Obtained. . . . . . . . . . : 31 January 2011 10:56:45
        Lease Expires . . . . . . . . . . : 01 February 2011 10:56:45










Title: Re: I'm clueless with this
Post by: cholzhauer on January 31, 2011, 07:38:03 AM
The address of your router is

 192.168.1.254
Title: Re: I'm clueless with this
Post by: alberto90 on January 31, 2011, 01:04:32 PM
The address of your router is

 192.168.1.254


Thanks!  After I bypass the password bit I get this.  I've used my windows admin pass and my ISP pass but they don't seem to let me pass this stage.  I'll retry them all
Username : Administrator
Password :
------------------------------------------------------------------------

                             ______  SpeedTouch 510
                         ___/_____/\
                        /         /\  6.1.18.6
                  _____/__       /  \
                _/       /\_____/___ \  Copyright (c) 1999-2006, THOMSON
               //       /  \       /\ \
       _______//_______/    \     / _\/______
      /      / \       \    /    / /        /\
   __/      /   \       \  /    / /        / _\__
  / /      /     \_______\/    / /        / /   /\
 /_/______/___________________/ /________/ /___/  \
 \ \      \    ___________    \ \        \ \   \  /
  \_\      \  /          /\    \ \        \ \___\/
     \      \/          /  \    \ \        \  /
      \_____/          /    \    \ \________\/
           /__________/      \    \  /
           \   _____  \      /_____\/
            \ /    /\  \    /___\/
             /____/  \  \  /
             \    \  /___\/
              \____\/

------------------------------------------------------------------------
_{Administrator}=>




Title: Re: I'm clueless with this
Post by: cholzhauer on February 01, 2011, 05:25:21 AM
From the manual

Code: [Select]
If prompted, enter the User name and Password for your SpeedTouch™
security settings and click OK.

The factory default user is ‘Administrator’. Its password is blank,
meaning you do not have to enter anything in the password field. It is
advisable to specify another user name and password to protect your
SpeedTouch™ from security violation during the configuration
procedure (see “ Access Control” on page 13), or as described in
“3.4 Basic Security” on page 18.

If it's not blank, the password was set by someone and if you don't know it, you need to reset it to factory defaults
Title: Re: I'm clueless with this
Post by: alberto90 on February 01, 2011, 11:58:56 AM
From the manual

Code: [Select]
If prompted, enter the User name and Password for your SpeedTouch™
security settings and click OK.

The factory default user is ‘Administrator’. Its password is blank,
meaning you do not have to enter anything in the password field. It is
advisable to specify another user name and password to protect your
SpeedTouch™ from security violation during the configuration
procedure (see “ Access Control” on page 13), or as described in
“3.4 Basic Security” on page 18.

If it's not blank, the password was set by someone and if you don't know it, you need to reset it to factory defaults

I will try my to obtain the password from my ISP they sent me the router so they should be able to provide me the password.  Watch this space.  Thanks for all help so far
Title: Re: I'm clueless with this
Post by: alberto90 on February 12, 2011, 04:36:37 AM
I'm still not sure if this is going to work.  My ISP have told me that I may not be able to access the router using the telnet commands and if I reset it to factory settings they have told me there are still no guarantees that I will be able to change the password I have the feeling that the passwords may be set on installation.  They said they don't support proxy server set ups when I pressed them on the subject obviously they asked me why I wanted access to the router.

Changing the speedtouch password from the website does nothing I have used a number of passwords my talktalk email and password, Admin, password, etc none of it works with the cmd telnet when I enter the password.  I can't find anywhere else on the speed touch website where it needs to be entered.

http://192.168.1.254/

I got installation instructions very similar to the below when I installed this 510 v6 a few weeks ago and all I put in was my talktalk username and password.

http://support.talktalk.co.uk/cgi-bin/uk_tiscali.cfg/php/enduser/std_adp.php?p_faqid=521&p_created=1175687424&p_sid=6Oua_qmk&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9NTIsNTImcF9wcm9kcz0wJnBfY2F0cz0mcF9wdj0mcF9jdj0mcF9wYWdlPTEmcF9zZWFyY2hfdGV4dD1zcGVlZHRvdWNoIDUxMA!!&p_li=&p_topview=1 (http://support.talktalk.co.uk/cgi-bin/uk_tiscali.cfg/php/enduser/std_adp.php?p_faqid=521&p_created=1175687424&p_sid=6Oua_qmk&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9NTIsNTImcF9wcm9kcz0wJnBfY2F0cz0mcF9wdj0mcF9jdj0mcF9wYWdlPTEmcF9zZWFyY2hfdGV4dD1zcGVlZHRvdWNoIDUxMA!!&p_li=&p_topview=1)



Title: Re: I'm clueless with this
Post by: donbushway on February 12, 2011, 05:43:45 AM
The address of your router is

 192.168.1.254


Thanks!  After I bypass the password bit I get this.  I've used my windows admin pass and my ISP pass but they don't seem to let me pass this stage.  I'll retry them all
Username : Administrator
Password :
------------------------------------------------------------------------

                             ______  SpeedTouch 510
                         ___/_____/\
                        /         /\  6.1.18.6
                  _____/__       /  \
                _/       /\_____/___ \  Copyright (c) 1999-2006, THOMSON
               //       /  \       /\ \
       _______//_______/    \     / _\/______
      /      / \       \    /    / /        /\
   __/      /   \       \  /    / /        / _\__
  / /      /     \_______\/    / /        / /   /\
 /_/______/___________________/ /________/ /___/  \
 \ \      \    ___________    \ \        \ \   \  /
  \_\      \  /          /\    \ \        \ \___\/
     \      \/          /  \    \ \        \  /
      \_____/          /    \    \ \________\/
           /__________/      \    \  /
           \   _____  \      /_____\/
            \ /    /\  \    /___\/
             /____/  \  \  /
             \    \  /___\/
              \____\/

------------------------------------------------------------------------
_{Administrator}=>






At this point you are in the router at a command prompt. Use the commands Hisken gave you to enable ping response.
Title: Re: I'm clueless with this
Post by: alberto90 on April 13, 2011, 12:50:45 PM
May as well have another go at this.  What shall I do now I'm at the cprompt?
Title: Re: I'm clueless with this
Post by: alberto90 on April 22, 2011, 07:51:03 AM
Looks like interest has been lost.
Title: Re: I'm clueless with this
Post by: alberto90 on May 07, 2011, 02:08:42 AM
I'm preparing to give up with this.  Can anyone help? It will test your patience and professional knowledge and tutoring skills.  That's what I thought help forums were for :)

Thanks
Title: Re: I'm clueless with this
Post by: alberto90 on May 16, 2011, 12:20:44 PM
 :-* :-* :-* :-* ;D ;D