Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Pages: 1 [2]

Author Topic: Double-check IPv6to4 settings, please?  (Read 10336 times)

Keiro

  • Newbie
  • *
  • Posts: 24
Re: Double-check IPv6to4 settings, please?
« Reply #15 on: September 29, 2010, 11:48:53 AM »

Added! :D

Should work now... I think. One more question:

Would this work so long as I assign other IPs, say: 2001:470:c:67f::3 for example, to other domains on the server?
Logged

broquea

  • Sr. Network Engineer, HE.NET AS6939
  • Administrator
  • Hero Member
  • *****
  • Posts: 1722
Re: Double-check IPv6to4 settings, please?
« Reply #16 on: September 29, 2010, 11:50:18 AM »

Yes, but you'll never be able to set reverse DNS since you are using the link /64 and not the routed /64.
Logged

Keiro

  • Newbie
  • *
  • Posts: 24
Re: Double-check IPv6to4 settings, please?
« Reply #17 on: September 29, 2010, 11:51:46 AM »

Ah! Okay, so to make sure I can set reverse DNS, how would I proceed in this manner?
Logged

broquea

  • Sr. Network Engineer, HE.NET AS6939
  • Administrator
  • Hero Member
  • *****
  • Posts: 1722
Re: Double-check IPv6to4 settings, please?
« Reply #18 on: September 29, 2010, 11:53:05 AM »

Configure IPs out of your routed /64 instead, on your server. Then you can control rDNS after delegation to whatever server or service you will use to manage it. Broker accounts get access to dns.he.net automatically if you want to use that service.
Logged

Keiro

  • Newbie
  • *
  • Posts: 24
Re: Double-check IPv6to4 settings, please?
« Reply #19 on: September 29, 2010, 11:55:11 AM »

Gotcha, that's what I was trying to learn how to do, to route IPs out of my assigned /64.

Thanks a whole bunch for the help so far!

I'll be dropping by that service in a bit to check it out.

Edit: So, I click on Routed /48 and I see a bunch of stuff, in my tunnel detail list.
« Last Edit: September 29, 2010, 01:00:49 PM by Keiro »
Logged

Keiro

  • Newbie
  • *
  • Posts: 24
Re: Double-check IPv6to4 settings, please?
« Reply #20 on: January 29, 2011, 04:13:48 AM »

Jesus.

It took several hours of banging my head against the wall this morning.

Turns out it's not CSF at fault.

It's the darned kernel. We're running pre-2.6.20. Which means CSF kills the connections unintentionally.

HOWEVER! I can at least say that IPv6in4 now works!

Try checking shatteredtears.com via IPv6.  ;D

So... the solution is to essentially disable CSF and/or upgrade to post-2.6.2x kernel and reenable CSF to make it work.

For now, I'm just going to wait for a kernel upgrade and leave CSF disabled. :/
Logged
Pages: 1 [2]