Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: Issues routing to specific hosts through tunnel  (Read 2193 times)

alancf

  • Newbie
  • *
  • Posts: 2
Issues routing to specific hosts through tunnel
« on: November 29, 2010, 11:20:16 PM »

I am having trouble with routing to any hosts in the 2607:f2f8::/32 block through one of my two tunnels here with HE. The first tunnel (with a PoP in Seattle) works perfectly fine, however the second tunnel (with a PoP in LAX) is having trouble routing to any addresses in the block above.
I currently have two tunnels set up with HE. The first, (on a PoP in Seattle) works perfectly fine, however the second (on a PoP in LAX) can't route to any address in that block.

A traceroute from my system at the end of HE's tunnel:
traceroute to unixcube.org (2607:f2f8:a0e0::3), 30 hops max, 40 byte packets
 1  2001:468:43f:3::2 (2001:468:43f:3::2)  79.863 ms !N  79.859 ms !N  79.846 ms !N

A traceroute from "unixcube.org":
$ traceroute6 2001:470:c:af0::2
traceroute6 to 2001:470:c:af0::2 (2001:470:c:af0::2) from 2607:f2f8:a0e0::3, 64 hops max, 12 byte packets
 1  2607:f2f8:a0e0::1  0.381 ms  0.316 ms  0.42 ms
 2  2607:f2f8:a0e0::2  30.464 ms  29.847 ms  29.37 ms
 3  2607:f2f8:a0c0::1  29.837 ms  30.155 ms  29.995 ms
 4  2001:504:13::1a  30.471 ms  31.077 ms  30.151 ms
 5  10gigabitethernet2-1.core1.lax1.he.net  30.466 ms  30.624 ms  41.227 ms
 6  gige-gbge0.tserv15.lax1.ipv6.he.net  31.867 ms  33.431 ms  32.492 ms
 7  *^C
$

If I traceroute the IPv6 default gateway for my system at the other end of HE's tunnel from unixcube.org:
$ traceroute6 2001:470:c:af0::1
traceroute6 to 2001:470:c:af0::1 (2001:470:c:af0::1) from 2607:f2f8:a0e0::3, 64 hops max, 12 byte packets
 1  2607:f2f8:a0e0::1  0.383 ms  0.527 ms  0.353 ms
 2  2607:f2f8:a0e0::2  29.682 ms  29.687 ms  29.838 ms
 3  2607:f2f8:a0c0::1  29.836 ms  30.153 ms  30.149 ms
 4  2001:504:13::1a  30.462 ms  30.471 ms  45.908 ms
 5  10gigabitethernet2-1.core1.lax1.he.net  30.463 ms  30.157 ms  37.952 ms
 6  alancf-2.tunnel.tserv15.lax1.ipv6.he.net  30.623 ms  30.675 ms  30.31 ms
$

 
Routing to any other hosts (that I've seen) work from the second tunnel (LAX), and the traceroute to unixcube.org seems to complete succesfully in HE's looking glass (http://lg.he.net/) for both LAX routers listed there. I don't think I'm configuring anything wrong, as all hosts that I have tried outside that block seem to work just fine.

Thanks,
AlanCF
Logged