• Welcome to Hurricane Electric's IPv6 Tunnel Broker Forums.

Certification Printable Cert?

Started by shmahon, May 03, 2011, 01:21:29 PM

Previous topic - Next topic


It doesn't seem to be working, at least for me.  The page comes up blank.  No popup blockers, AV or HIPS blocking it, tried both Firefox and Internet Exploder.  I'm connecting via v6 from my work.  Any ideas?  I searched the forums for any posts on the subject but didn't turn up anything.




That's what I'm doing.  It doesn't work.  Does it work for you?


I'm able to print my cert, but not with the method chandro mentions.


Heh, man this is killing me.  I've tried on 3 different machines, 3 different OSes, 3 different browsers, and both IPv4 and IPv6.  When I click that icon, a blank page opens.  No image displayed, and nothing sent to the printer.  Am I missing something?  What should I expect?


Just tested myself, and clicking the printer icon opens up a PDF viewer with the printable cert.


I just did a capture, and I see an HTTP post with a user_num and username in it, but get nothing but a 200/OK reply with a document type text/html.  Nothing else.

What OS and browser are you using?  I've tried WinXP SP2, WinXP SP3, Win7, and Linux with Firefox, Internet Exploder, and Iceweasel, connecting from 2 different IPv4 networks and 3 different IPv6 networks.  No problems opening PDFs on anything else. 

I'm wondering if it is something specific to my user account because I can't see how it could fail on all of those different cases.


Please retest.  You should be able to print out your cert now.
There was a minor bug due to our recent format change of userid.