Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: [Fixed] Tunnel restarting nearly every hour  (Read 2720 times)

KlaasT

  • Newbie
  • *
  • Posts: 11
[Fixed] Tunnel restarting nearly every hour
« on: July 10, 2011, 02:16:44 AM »

Since tserv6.fra1 was down and I got my tunnel set up again I'm experiencing very strange problems. My IPv6 connect is experiencing a reset about every hour. On my server I'm running shorewall and I have defined the connect to tserv6.fra1 as a tunnel.

Does anyone have a hint what could cause these problems?

Fixed it: It was my IPv6 privacy extension -.-
« Last Edit: July 26, 2011, 09:17:50 AM by KlaasT »
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2731
Re: Tunnel restarting nearly every hour
« Reply #1 on: July 10, 2011, 02:16:12 PM »

Does turning the firewall off help anything?
Logged

KlaasT

  • Newbie
  • *
  • Posts: 11
Re: Tunnel restarting nearly every hour
« Reply #2 on: July 11, 2011, 09:23:09 AM »

I can't test it right now however do you know which ports have to be opened for a working tunnel?
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2731
Re: Tunnel restarting nearly every hour
« Reply #3 on: July 11, 2011, 04:58:07 PM »

You need to allow protocol41

other then that, open them at your discretion
Logged

KlaasT

  • Newbie
  • *
  • Posts: 11
Re: Tunnel restarting nearly every hour
« Reply #4 on: July 14, 2011, 10:09:56 AM »

Ok I just tested it. Proto 41 is passing freely and I have noticed that the problems begin at a specific time. From about 18:00 (UTC) onwards the connection is being reset nearly every hour. Before that time everything seems to work fine.

I have just installed a new kernel on my home computer. Maybe it is the tunnel on my local side which isn't working well as I had kernel 3.0 RC5 before.
Logged