• Welcome to Hurricane Electric's IPv6 Tunnel Broker Forums.


Welcome to Hurricane Electric's Tunnelbroker.net forums!

Main Menu

HE Tunnel on Time Capsule

Started by cdehaan, September 06, 2011, 10:39:03 AM

Previous topic - Next topic


Hello! Just wondering if anyone has had any luck configuring the HE tunnel on a Time Capsule? (Mine is the 3rd generation running 7.5.2). I set up the tunnel in the IPv6 area of AirPort Utility according to the "Example Configurations" tab in the HE Configuration, and I don't get any errors, but I still can't access IPv6 sites, and my MacBook still isn't getting any IPv6 configuration from the Time Capsule. Any help much appreciated!


Mine works like a champ, I've set up a couple of tunnels via airport utility on a couple of different airport routers. It was pretty straightforward.

I do remember that there was some terminology thing when originally setting it up, it seemed easy to reverse two addresses in the airport config.

This is how I have it configured:

IPv6 Mode: Tunnel
Block Invoming IPv6 connections: unchecked (you'll want to leave this unchecked until you get it set up, then set it and set up firewall rules)
Configure IPv6: Manually
Remote IPv4 address: This is "Server IPv4 Address" on the tunnel details page
WAN IPv6 Address: This is "Client IPv6 Address" on the tunnel details page
IPv6 Default Route: This is "Server IPv6 Address" on the tunnel details page
LAN IPv6 Address: This is an address from your "Routed /64" on the tunnel details page, for example 2001:470:8:a78::1

On your MacBook, in the Network preferences pane, make sure you have Configure IPv6: Automatically set and apply the changes.

HTH! Please let me know if you have any success with this.




Thanks for the input, jgeorge! I did end up getting this working. As it turns out, HE tech support was able to confirm that my tunnel was up, but my client (my MacBook Air) wasn't getting an IPv6 connection. I tried all sorts of things — turning WiFi on and off, renewing DHCP (not sure if that even works for IPv6), and logging in and out. Finally, after a restart, it worked just fine. Not sure if this is a Lion bug, an Air bug, or just how these things work as I'm new to IPv6, but it is now working!

Thanks again for your help!