Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: Routed /48 no longer working  (Read 3829 times)

chrise

  • Newbie
  • *
  • Posts: 3
Routed /48 no longer working
« on: August 16, 2011, 11:04:46 AM »

Recently, my routed /48 appears to have stopped working. I am on tserv5.
I can access the internet from my client endpoint address and from addresses in my routed /64, but not from addresses in my routed /48.

As far as I know, I did not make any configuration change that triggered this, and I have tried assigning an address from each range to my tunnel endpoint and pinging straight from there to the server endpoint address:
Code: [Select]
# ping6 -c 1 -I 2001:470:1f08:907::2 2001:470:1f08:907::1
PING 2001:470:1f08:907::1(2001:470:1f08:907::1) from 2001:470:1f08:907::2 : 56 data bytes
64 bytes from 2001:470:1f08:907::1: icmp_seq=1 ttl=64 time=1.34 ms
# ping6 -c 1 -I 2001:470:1f09:907::9 2001:470:1f08:907::1
PING 2001:470:1f08:907::1(2001:470:1f08:907::1) from 2001:470:1f09:907::9 : 56 data bytes
64 bytes from 2001:470:1f08:907::1: icmp_seq=1 ttl=64 time=1.36 ms
# ping6 -c 1 -I 2001:470:9559::9 2001:470:1f08:907::1
PING 2001:470:1f08:907::1(2001:470:1f08:907::1) from 2001:470:9559::9 : 56 data bytes
(No response)

Is this likely to be a problem with the tunnel server, or does anyone have any suggestions about configuration to check at my end?
Logged

jusme

  • Newbie
  • *
  • Posts: 3
Re: Routed /48 no longer working
« Reply #1 on: August 16, 2011, 11:16:12 AM »

Same here - working fine until some time after 4pm BST today (16th August).

Can ping tserv5.lon1.ipv6.he.net (216.66.80.26), and seeing outgoing packets with proto 41, but no responses.

Local IPV4 address hasn't changed. Re-established tunnel and still have same problem.



Logged

broquea

  • Sr. Network Engineer, HE.NET AS6939
  • Administrator
  • Hero Member
  • *****
  • Posts: 1736
Re: Routed /48 no longer working
« Reply #2 on: August 16, 2011, 11:18:44 AM »

Tunnels are rebuilding and verified that they are correct. Once that finishes, then the /48s get configured.
Logged

jusme

  • Newbie
  • *
  • Posts: 3
Re: Routed /48 no longer working
« Reply #3 on: August 16, 2011, 11:58:01 AM »

Thanks, working ok again now.

(First outage I've noticed in over 6 months - top service  :)
Logged

gturner

  • Newbie
  • *
  • Posts: 3
Re: Routed /48 no longer working
« Reply #4 on: August 16, 2011, 02:26:47 PM »

Tunnels are rebuilding and verified that they are correct. Once that finishes, then the /48s get configured.

Would this explain why my tunnel stopped working about 15 minutes ago?

Traceroute from a server in the /48 to an IPv6 host on another network:
Code: [Select]
$ tracepath6 btnwks10.unzane.com                         
 1?: [LOCALHOST]                        0.016ms pmtu 1480
 1:  shub-niggurath.unzane.com                             0.279ms
 1:  shub-niggurath.unzane.com                             0.121ms
 2:  gturner-1.tunnel.tserv14.sea1.ipv6.he.net             6.742ms
 3:  gige-g2-6.core1.sea1.he.net                           9.839ms
 4:  no reply...

Traceroute from a host on another network to a server in my /48:
Code: [Select]
1?: [LOCALHOST]                        0.021ms pmtu 1428
 1:  gw-350.phx-01.us.sixxs.net                           37.430ms
 1:  gw-350.phx-01.us.sixxs.net                           37.364ms
 2:  2001:4de0:1000:a4::1                                 37.742ms
 3:  1-3.ipv6.r1.ph.hwng.net                              37.834ms
 4:  2001:478:186::20                                     62.094ms asymm  9
 5:  10gigabitethernet2-2.core1.lax1.he.net               60.246ms asymm  8
 6:  10gigabitethernet7-4.core1.fmt2.he.net               62.131ms asymm  7
 7:  10gigabitethernet1-1.core1.sjc2.he.net               65.202ms
 8:  no reply...

Either way, seems to jam on HE's network on the west coast.
Logged

broquea

  • Sr. Network Engineer, HE.NET AS6939
  • Administrator
  • Hero Member
  • *****
  • Posts: 1736
Re: Routed /48 no longer working
« Reply #5 on: August 16, 2011, 02:29:53 PM »

Last I checked Seattle isn't either London, or in the UK ;)
Either provide the destination that failed in that MTR, or email ipv6@he.net to open a ticket so we can troubleshoot it outside of someone's London thread.
Logged

gturner

  • Newbie
  • *
  • Posts: 3
Re: Routed /48 no longer working
« Reply #6 on: August 16, 2011, 02:36:20 PM »

Last I checked Seattle isn't either London, or in the UK ;)
Either provide the destination that failed in that MTR, or email ipv6@he.net to open a ticket so we can troubleshoot it outside of someone's London thread.

Thanks for the quick response.  I'll send an email.  FYI the destination of the second tracepath was zoth-ommog.unzane.com which is on my tunnel - gturner-1.tunnel.tserv14.sea1.ipv6.he.net.  And sorry for hijacking a London thread =)
Logged

gturner

  • Newbie
  • *
  • Posts: 3
Re: Routed /48 no longer working
« Reply #7 on: August 16, 2011, 02:39:32 PM »

Last I checked Seattle isn't either London, or in the UK ;)
Either provide the destination that failed in that MTR, or email ipv6@he.net to open a ticket so we can troubleshoot it outside of someone's London thread.

Thanks for the quick response.  I'll send an email.  FYI the destination of the second tracepath was zoth-ommog.unzane.com which is on my tunnel - gturner-1.tunnel.tserv14.sea1.ipv6.he.net.  And sorry for hijacking a London thread =)

Nevermind, it's back up.

Code: [Select]
$ tracepath6 btnwks10.unzane.com
 1?: [LOCALHOST]                        0.034ms pmtu 1480
 1:  shub-niggurath.unzane.com                             0.291ms
 1:  shub-niggurath.unzane.com                             0.150ms
 2:  gturner-1.tunnel.tserv14.sea1.ipv6.he.net             7.452ms
 3:  gige-g2-6.core1.sea1.he.net                          14.540ms
 4:  10gigabitethernet9-1.core1.sjc2.he.net               31.456ms
 5:  no reply
 6:  no reply
 7:  no reply
 8:  no reply
 9:  1-3.ipv6.r2.ph.hwng.net                              45.814ms
10:  2001:4de0:1000:a4::2                                 45.612ms
11:  2001:4de0:1000:a4::2                                 45.831ms pmtu 1428
11:  cl-350.phx-01.us.sixxs.net                           82.966ms reached
     Resume: pmtu 1428 hops 11 back 54

Code: [Select]
$ tracepath6 zoth-ommog.unzane.com
 1?: [LOCALHOST]                        0.017ms pmtu 1428
 1:  gw-350.phx-01.us.sixxs.net                           37.380ms
 1:  gw-350.phx-01.us.sixxs.net                           37.384ms
 2:  2001:4de0:1000:a4::1                                 37.634ms
 3:  1-3.ipv6.r1.ph.hwng.net                              37.708ms
 4:  2001:478:186::20                                     56.490ms asymm  9
 5:  10gigabitethernet2-2.core1.lax1.he.net               56.398ms asymm  8
 6:  10gigabitethernet7-4.core1.fmt2.he.net               56.722ms asymm  7
 7:  10gigabitethernet1-2.core1.pao1.he.net               56.241ms asymm  6
 8:  10gigabitethernet4-3.core1.sea1.he.net               81.494ms
 9:  2001:470:0:9b::2                                     78.642ms
10:  gturner-1-pt.tunnel.tserv14.sea1.ipv6.he.net         82.871ms
...
Logged