Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: Sudden loss of tunnel  (Read 2514 times)

lloyd

  • Newbie
  • *
  • Posts: 3
Sudden loss of tunnel
« on: August 17, 2011, 09:58:01 AM »

Yesterday my tunnel went down and nothing I am doing seems to bring it back up again. The problem occurred yesterday when Comcast renumbered (IPv4) the subnet that I am on. I have reset the IPv4 tunnel termination address, and HE says that it is pingable and reachable. (I can ping4 the tunnel server.) I can ping6 my end of the IPv6 tunnel (IPv6 address of the WAN interface of my router). I can no longer ping6 the IPv6 address of the tunnel server.

So, as I see it, possibilities are:

1. something has changed at HE (I figure this unlikely);

2. Comcast is blocking IPv6 tunneling (they have been deploying native dual-stack and maybe have decided to block v6 in v4 tunneling);

3. Something has changed in my router (m0n0wall -- less likely as I have reconfigured everything, triple checked, and rebooted).

I have reached the end of my troubleshooting wits. If anyone can suggest further steps toward troubleshooting I would appreciate it. Thanks in advance.

Brian Lloyd
brian AT lloyd DOT com
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2736
Re: Sudden loss of tunnel
« Reply #1 on: August 17, 2011, 10:11:18 AM »

What's the IP address of your end of the tunnel?

You can also email ipv6@he.net.  It's possible your old IP address is stuck in the config or something
Logged

lloyd

  • Newbie
  • *
  • Posts: 3
Re: Sudden loss of tunnel
« Reply #2 on: August 17, 2011, 10:20:19 AM »

What's the IP address of your end of the tunnel?
IPv4 - 76.20.41.214
IPv6 - 2001:470:c:11c2::2

Quote
You can also email ipv6@he.net.  It's possible your old IP address is stuck in the config or something

Thank you. I will try that too. (Was looking for a direct email address to HE but didn't find it.)

Appreciate your response.

73 de Brian
brian AT lloyd DOT com
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2736
Re: Sudden loss of tunnel
« Reply #3 on: August 17, 2011, 10:22:49 AM »

I can't ping your end of the tunnel, so the tunnel isn't up (as you said)

I can ping the HE side without any problems. 

Good luck
Logged

lloyd

  • Newbie
  • *
  • Posts: 3
Re: Sudden loss of tunnel
« Reply #4 on: August 17, 2011, 01:38:53 PM »

I can't ping your end of the tunnel, so the tunnel isn't up (as you said)

I can ping the HE side without any problems. 

Good luck
I sent email to ipv6@he.net as you suggested and, >POOF<, all fixed. I suspect that your supposition was correct. Thank you for your assistance.

73 de Brian
brian AT lloyd DOT com
Logged