Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: Allocated /48 does not seem to route at our tunnel  (Read 2024 times)

shopbopprodsys

  • Newbie
  • *
  • Posts: 1
Allocated /48 does not seem to route at our tunnel
« on: January 19, 2012, 10:47:59 AM »

We created and configured a tunnel this morning, both /64's worked properly but when we allocated a /48 to create a few networks behind our firewall traffic does not seem to be routing at it:

traceroute to our /64 from a different site with a tunnelbroker tunnel:

traceroute to 2001:470:1f11:116::1 (2001:470:1f11:116::1), 30 hops max, 40 byte packets
 1  2001:470:1f11:62e::1 (2001:470:1f11:62e::1)  11.715 ms  14.182 ms  17.532 ms
 2  mwbourgeois-1.tunnel.tserv9.chi1.ipv6.he.net (2001:470:1f10:62e::1)  118.994 ms  126.687 ms  127.682 ms
 3  shopbopprodsys-1-pt.tunnel.tserv9.chi1.ipv6.he.net (2001:470:1f10:116::2)  176.416 ms  177.299 ms  179.144 ms


traceroute to our /48:

$ traceroute6 2001:470:c045:1::2
traceroute to 2001:470:c045:1::2 (2001:470:c045:1::2), 30 hops max, 40 byte packets
 1  2001:470:1f11:62e::1 (2001:470:1f11:62e::1)  12.506 ms  15.105 ms  17.890 ms
 2  mwbourgeois-1.tunnel.tserv9.chi1.ipv6.he.net (2001:470:1f10:62e::1)  119.014 ms  153.908 ms  153.812 ms
 3  * * *
 4  * * *

Our routed /64 is 2001:470:1f11:116::/64 and our routed /48 is 2001:470:c045::/48.  Is there a delay between when the /48 is allocated to the tunnel and when the route to the /48 gets added?

Thanks.
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2697
Re: Allocated /48 does not seem to route at our tunnel
« Reply #1 on: January 19, 2012, 10:48:53 AM »

You should email ipv6@he.net
Logged

kasperd

  • Founder, Netiter ApS
  • Hero Member
  • *****
  • Posts: 952
Re: Allocated /48 does not seem to route at our tunnel
« Reply #2 on: January 19, 2012, 12:06:10 PM »

I would look at a tcpdump of the IPv4 network traffic on the network interface leading into your tunnel endpoint. First verify that you see the traffic when doing a traceroute to the /64. Next look what happens when you do a traceroute to the /48.

If you see the packets arriving from HE, then the problem most likely is on your own network.

If you do not see the packets arriving from HE, then I guess either you misread the /48 or there is a problem on the tunnel server.

If the symptoms end up pointing at a problem with the tunnel server, I would contact ipv6@he.net.
Logged