Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: Problems setting up Reverse DNS  (Read 7327 times)

RonaldNutterLab

  • Newbie
  • *
  • Posts: 13
Problems setting up Reverse DNS
« on: February 11, 2012, 07:08:51 PM »

I am trying to setup a reverse zone.  I keep getting this error.  I am using ERROR: Delegation was not found. Please delegate to ns1, ns2, ns3, ns4 and ns5.he.net then retry.  I have verified that I am using the routed /64 range.  Thought I would check here first.  Wasnt sure how/if I could approach HE's support folks since this is a free service.

Thanks,
Ron
.
Logged

kcochran

  • Sr. Network Engineer, Hurricane Electric
  • Administrator
  • Sr. Member
  • *****
  • Posts: 413
Re: Problems setting up Reverse DNS
« Reply #1 on: February 11, 2012, 07:41:34 PM »

You need to delegate the rDNS in tunnelbroker.net for your tunnel.  At that point, it'll show up automatically under the Advanced tab in dns.he.net.
Logged

RonaldNutterLab

  • Newbie
  • *
  • Posts: 13
Re: Problems setting up Reverse DNS
« Reply #2 on: February 11, 2012, 08:10:08 PM »

Thanks.  Found that.  Now I am back to getting Failed to get AAAA from MX or your DOMAIN.

I have added the PTR record to the domain.  Not sure what the problem is now.

Ron
Logged

RonaldNutterLab

  • Newbie
  • *
  • Posts: 13
Re: Problems setting up Reverse DNS
« Reply #3 on: February 11, 2012, 08:12:50 PM »

Looks like it took a while for rDNS to be seen by the Certification website.  Just got past the error.

Ron
Logged