• Welcome to Hurricane Electric's IPv6 Tunnel Broker Forums.

IPV6 tunnel routing local network

Started by Daiman Meijers, June 25, 2012, 07:42:14 AM

Previous topic - Next topic


If it is more than just Google failing to load on your lan machine, then muck around with mtu on both sides of the tunnel until it works? On HE's side you default at 1480 and can pick from 1472 for pppoe issues where your IPv4 mtu is 1492 and not 1500, or 1280 which is the minimum.

Daiman Meijers

That was not working.
But i have now an static route for my ipv6 tunneling
ip -6 route add 2001:470:d5af::/48 via 2001:470:1f14:110e::1

and now it is working


What? That reads like a route-loop, on HE's side the /48 is routed to 2001:470:1f14:110e::2, and now you've set a static route back to 2001:470:1f14:110e::1 for it? Not certain how that fixed things for lan clients. Or are you saying you added that to your client machine on the lan?


I am exploring ipv6 as a noob, but I'm a bright guy otherwise.

My leaf computers couldn't reach the world until I configured radvd, then things worked without any<<< much grief.  His description reminds me of that experience.

I tried tracepath6 to the OPs machine with success.

aubrey@recovery:/etc/network$ sudo tracepath6 2001:470:d5af::1
1?: [LOCALHOST]                      pmtu 1480
1:  amcintosh-1.tunnel.tserv9.chi1.ipv6.he.net  34.287ms
1:  amcintosh-1.tunnel.tserv9.chi1.ipv6.he.net  37.042ms
2:  gige-g3-4.core1.chi1.he.net               25.683ms
3:  10gigabitethernet7-2.core1.nyc4.he.net    48.349ms
4:  10gigabitethernet1-2.core1.lon1.he.net   121.884ms
5:  10gigabitethernet5-2.core1.ams1.he.net   120.398ms
6:  tserv1.ams1.he.net                       126.967ms
7:  ams.ip6.bitshosting.nl                   133.180ms reached
     Resume: pmtu 1480 hops 7 back 58

I tried the two addresses he tried, with failures.

aubrey@recovery:/etc/network$ sudo tracepath6 2a00:1450:4007:803::1013
1?: [LOCALHOST]                      pmtu 1480
1:  amcintosh-1.tunnel.tserv9.chi1.ipv6.he.net  47.820ms
1:  amcintosh-1.tunnel.tserv9.chi1.ipv6.he.net  30.563ms
2:  gige-g3-4.core1.chi1.he.net               40.540ms
3:  no reply
4:  no reply
30:  no reply
31:  no reply
     Too many hops: pmtu 1480
     Resume: pmtu 1480

Same for the other address.


I'm not real sure what your question is...some more info would be nice too...like routing tables and interface configs