• Welcome to Hurricane Electric's IPv6 Tunnel Broker Forums.

What have I done wrong ?

Started by scarynet, February 17, 2008, 08:56:53 PM

Previous topic - Next topic


I have resetup the ipv6 tunnel using frankfurt instead of nyc because of the much lower latency (actually it wouldn't matter if I would use either london or frankfurt, both are 5 hops away from my box in the netherlands).
I reconfigured the dns to use the new ip, I updated the apache to use the new ips, reconfigured records (which DO work correctly and immediately got operational) but I don't get any incoming or outgoing traffic going.
If I try a traceroute6 or ping6 to various hosts all I get is: connect: Network unreachable.
I did NOT have this problem with nyc where everything worked fine.
I also verified if any of the old addresses where still in the list, they where not, everything *looks* fine, but like I said, nothing goes out on v6, and the connectivity page on tunnelbroker also shows that nothing comes in.
If you really need more details, lemme know



     I can ping your IPv4 address, but not your side of the tunnel.  I would guess your side of the tunnel is not properly configured.  Could you post your configuration?
Jeff Walter


Hi, Jeff:

I have tunnel configured and could not ping the server IP address: 2001:470:1F06:2FB::1 and can ping the IPv4 address though. Here is the show config and output info:
interface Tunnel0
description Hurricane Electric IPv6 Tunnel Broker
no ip address
ipv6 address 2001:470:1F06:2FB::2/64
ipv6 enable
tunnel source
tunnel destination
tunnel mode ipv6ip

show ipv6 route:
IPv6 Routing Table - 6 entries
Codes: C - Connected, L - Local, S - Static, R - RIP, B - BGP
       U - Per-user Static route, M - MIPv6
       I1 - ISIS L1, I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary
       O - OSPF intra, OI - OSPF inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2
       ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2
       D - EIGRP, EX - EIGRP external
S   ::/0 [1/0]
     via ::, Tunnel0
C   2001:470:1F06:2FB::/64 [0/0]
     via ::, Tunnel0
L   2001:470:1F06:2FB::2/128 [0/0]
     via ::, Tunnel0
C   2001:470:1F07:2FB::/64 [0/0]
     via ::, Ethernet0/0
L   2001:470:1F07:2FB::1/128 [0/0]
     via ::, Ethernet0/0
L   FF00::/8 [0/0]
     via ::, Null0

trace ipv6 2001:470:1f06:2fb::1

Type escape sequence to abort.
Tracing the route to 2001:470:1F06:2FB::1

  1  *  *  *
  2  *  *  *
  3  *  *  *
  4  *  *  *

Any suggestions?  Is there a way can verify if the config other than ping and traceroute?




Hi Song,

Can you verify that your ipv4 endpoint is set correctly and configured on this device and that there are no firewalls/etc that could be blocking proto 41 traffic?



Thanks Sam:

It works after I add the line permit protocol 41 to teh access-list as you suggested.