Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: Tunnel will not come back after new IPv6 address  (Read 2372 times)

wsduvall

  • Newbie
  • *
  • Posts: 2
Tunnel will not come back after new IPv6 address
« on: October 15, 2012, 06:39:05 PM »

My cable ISP gave me a new IPv4 address yesterday. I am running an OpenBSD router, and I had my tunnel fully working. After I got the new IPv6 address, I updated hostname.gif0 and my IPv4 on the tunnelbroker website, and rebooted my router. I then removed my hostname.gif0, and entered the commands that HE recommends. Still no good. I've tried tcpdumping pflog0, and there is no blocked traffic when I try and ping. I'm pretty much out of ideas of what could be wrong.
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2714
Re: Tunnel will not come back after new IPv6 address
« Reply #1 on: October 15, 2012, 07:02:50 PM »

Many times if you change the IP on the he site to something else and then change it back to your IP, it changes something on the he side and it just works.
« Last Edit: October 15, 2012, 07:05:16 PM by cholzhauer »
Logged

wsduvall

  • Newbie
  • *
  • Posts: 2
Re: Tunnel will not come back after new IPv6 address
« Reply #2 on: October 15, 2012, 07:38:00 PM »

Thanks for the suggestion. I tried changing it a few times and rebooting, but it did not work...

Update: I used a tunnel that I no longer use, and it came up fine. I think something got messed up on HE's side. Should I email their support?
« Last Edit: October 15, 2012, 07:52:46 PM by wsduvall »
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2714
Re: Tunnel will not come back after new IPv6 address
« Reply #3 on: October 16, 2012, 05:01:43 AM »

Yeah email ipv6@he.net
Logged