Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: Cant get it work!! Help  (Read 3150 times)

Tobbestenberg

  • Newbie
  • *
  • Posts: 2
Cant get it work!! Help
« on: October 23, 2012, 11:07:31 AM »

Cant get my tunnel to work..... can any1 see whats my problem is?

In my router, WNDR3700 i have select pass through on ipv6.
settings om my wifi card is dynamic.
Tunnel details
Server IPv4 Address:216.66.80.90
Server IPv6 Address:2001:470:27:30e::1/64
Client IPv4 Address:x.x.x.x
Client IPv6 Address:2001:470:27:30e::2/64

Routed /64:2001:470:28:30e::/64

I Can ping Server IPv6 Address:2001:470:27:30e::2

But not Client IPv6 Address:2001:470:27:30e::1

here is my ipconfig.

Wireless LAN adapter LAN:

   Connection-specific DNS Suffix  . :
   IPv6 Address. . . . . . . . . . . : 2001:470:28:30e:9980:298b:acca:be7
   Temporary IPv6 Address. . . . . . : 2001:470:28:30e:3c1f:5a9:8c73:33c3
   Link-local IPv6 Address . . . . . : fe80::9980:298b:acca:be7%12
   IPv4 Address. . . . . . . . . . . : 192.168.1.2
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : ::
                                       192.168.1.1

Tunnel adapter IP6Tunnel:

   Connection-specific DNS Suffix  . :
   IPv6 Address. . . . . . . . . . . : 2001:470:27:30e::2
   Link-local IPv6 Address . . . . . : fe80::c1b8:5ee4:73a8:
   Default Gateway . . . . . . . . . : 2001:470:27:30e::1


If i try ping google i get destination host unreachable
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2676
Re: Cant get it work!! Help
« Reply #1 on: October 23, 2012, 11:26:04 AM »

What commands did you enter into windows to build the tunnel?
Logged

Tobbestenberg

  • Newbie
  • *
  • Posts: 2
Re: Cant get it work!! Help
« Reply #2 on: October 23, 2012, 12:18:07 PM »

add v6v4tunnel IP6Tunnel 192.168.1.2 216.66.80.90
add address IP6Tunnel 2001:470:27:30e::1
set interface IP6Tunnel forwarding=enabled
set interface "Lan" forwarding=enabled advertise=enabled
set route 2001:470:28:30e::/64 "Lan" publish=yes
add route ::/0 IP6Tunnel 2001:470:27:30e::1 publish=yes



was following http://www.tunnelbroker.net/forums/index.php?topic=1439.0
since i didnt it get to work with the router...
Logged

snarked

  • Hero Member
  • *****
  • Posts: 743
Re: Cant get it work!! Help
« Reply #3 on: October 24, 2012, 12:01:37 PM »

Quote
add address IP6Tunnel 2001:470:27:30e::1
Not the ::2 address?  Shouldn't this be the IPv6 address of YOUR side of the tunnel?
Logged