Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: IPV6 OPENVZ ERROR  (Read 9514 times)

DeSync

  • Newbie
  • *
  • Posts: 12
IPV6 OPENVZ ERROR
« on: November 23, 2008, 08:04:00 AM »

After you edit what you said in your first post do you have to run a reboot or somehow run the new configurations? also when your adding ip and you put vzenter 1001 what does the 1001 stand for?
Logged

broquea

  • Sr. Network Engineer, HE.NET AS6939
  • Administrator
  • Hero Member
  • *****
  • Posts: 1703
Re: IPV6 OPENVZ ERROR
« Reply #1 on: November 23, 2008, 08:15:33 AM »

After you edit what you said in your first post do you have to run a reboot or somehow run the new configurations? also when your adding ip and you put vzenter 1001 what does the 1001 stand for?

Shouldn't need to reboot at this point. vzctl enter 1001, 1001 is the VE's ID
Logged

DeSync

  • Newbie
  • *
  • Posts: 12
Re: IPV6 OPENVZ ERROR
« Reply #2 on: November 23, 2008, 03:51:42 PM »

I get this error after i do those steps

[root@cosmo ~]# vzctl set 140 --ipadd 2001:470:b8c7::57 --save
Adding IP address(es): 2001:470:b8c7::57
RTNETLINK answers: No such device
vps-net_add ERROR: Unable to add route /sbin/ip route add 2001:470:b8c7::57 dev venet0
Saved parameters for CT 140
Logged

DeSync

  • Newbie
  • *
  • Posts: 12
Re: IPV6 OPENVZ ERROR
« Reply #3 on: November 23, 2008, 03:52:05 PM »

[root@cosmo ~]# vzctl set 140 --ipadd 2001:470:b8c7::57 --save
Adding IP address(es): 2001:470:b8c7::57
RTNETLINK answers: No such device
vps-net_add ERROR: Unable to add route /sbin/ip route add 2001:470:b8c7::57 dev venet0
Saved parameters for CT 140

I get that error
Logged

DeSync

  • Newbie
  • *
  • Posts: 12
Re: IPV6 OPENVZ ERROR
« Reply #4 on: November 23, 2008, 04:13:11 PM »

Can anyone help the only error i get is when i try to do the command above in my previous post.
Logged

sttun

  • Jr. Member
  • **
  • Posts: 53
Re: IPV6 OPENVZ ERROR
« Reply #5 on: May 24, 2009, 01:54:35 AM »

Have you solved the problem? If you hvaen't check http://osdir.com/ml/linux.openvz.user/2007-09/msg00027.html
Logged