• Welcome to Hurricane Electric's IPv6 Tunnel Broker Forums.

Enthusiast test hates me...

Started by cball, May 07, 2013, 03:37:13 PM

Previous topic - Next topic


When I try to run the test it says: "No AAAA record found for borderlinetech.ca", or well it does once I figured out that you should just type the URL in and then click outside the text box rather than pressing the "Create URL" button, which then supplies a much more confusing error message.

This is the first time I've ever really fiddled with DNS records so I'm more than willing to believe I buggered something up except that dig thinks everything is just tickety boo and I can definitely get to the website I expect using that URL.

For sake of completeness, I'm using the he dns manager, and I tried a couple different browsers/OSes just in case it was just a javascript issue.  Any thoughts?

dig borderlinetech.ca AAAA

; <<>> DiG 9.9.0 <<>> borderlinetech.ca AAAA
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 22439
;; flags: qr rd ra ad; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

;borderlinetech.ca.             IN      AAAA

borderlinetech.ca.      39136   IN      AAAA    2001:470:b:77:21b:fcff:fec1:5a6c

;; Query time: 1 msec
;; WHEN: Tue May  7 15:05:24 2013
;; MSG SIZE  rcvd: 63



This may be a DNS caching issue. It may be that a negative response has been cached, and you need to wait for that to expire before you try again. This can happen if you had HE try to look up the IPv6 address before you created the AAAA record.


Yeah, agreed.  It's resolving fine for me, you'll want to email ipv6@he.net and ask them to flush the cache.


Almost exactly 24 hours after I moved the domain it worked, so yeah caching, I guess dig subverts the caching mechanism in some way because dig @ns?.he.net blah blah blah gave me what I expected almost immediately, which made me think that I wasn't going to be bitten by any caching action.