Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: [SOLVED]Can't ssh or ping my server after adding IPv6  (Read 4152 times)

henkoegema

  • Miscere utile dulci
  • Newbie
  • *
  • Posts: 5
    • Radio Amateur PA2HO
[SOLVED]Can't ssh or ping my server after adding IPv6
« on: June 16, 2013, 06:53:54 AM »

I'm running a Debian 6.0 server. (with Asterisk)

After setting up my IPv6 configuration in /etc/network/interfaces, I can't access my server anymore (remotely on the same LAN with ssh)

Code: [Select]
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
allow-hotplug eth0
iface eth0 inet static
address 192.168.1.213
netmask 255.255.255.0
network 192.168.1.0
broadcast 192.168.1.255
gateway 192.168.1.1
# dns-* options are implemented by the resolvconf package, if installed
dns-nameservers 192.168.1.1

# Added by me:
#  ========IPv6========
auto hurricane0
iface hurricane0 inet6 v4tunnel
    address 2001:470:1f14:xxx::2
    netmask 64
    endpoint 216.66.84.46
    local 77.251.22.153
    gateway 2001:470:1f14:xxx::1
    ttl 25

What am I doing wrong ?   ???   (eth0 has disappeared)
« Last Edit: June 16, 2013, 12:10:52 PM by henkoegema »
Logged
Registered linux user 520520.  In use: Ubuntu 12.04 LTS, Debian6.0-server with Asterisk, Windows 7 in VM.  Radio Amateur callsign: PA2HO

henkoegema

  • Miscere utile dulci
  • Newbie
  • *
  • Posts: 5
    • Radio Amateur PA2HO
Re: Can't ssh or ping my server after adding IPv6
« Reply #1 on: June 16, 2013, 12:10:25 PM »

After a reboot eth0 came up.   :)
Logged
Registered linux user 520520.  In use: Ubuntu 12.04 LTS, Debian6.0-server with Asterisk, Windows 7 in VM.  Radio Amateur callsign: PA2HO