Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: IP is not ICMP pingable.  (Read 3777 times)

circaskittle

  • Newbie
  • *
  • Posts: 2
IP is not ICMP pingable.
« on: January 04, 2014, 10:26:05 AM »

Hello,

I am new to IPv6 and I'm trying to configure an IPv6 Tunnel, but I'm running into issues. I am trying to setup a regular tunnel and receive the error message "IP is not ICMP pingable. Please make sure ICMP is not blocked. If you are blocking ICMP, please allow 66.220.2.74 through your firewall." I have a Comcast Motorola modem running to an Airport Extreme. All configuration can only be done through the Airport Extreme, but I can't figure out how to get the ICMP pinging working.

NAT is enabled and the Airport is giving out DHCP. All computers in the network are sharing a single IP from Comcast. All computers in the network are Windows 7. IPv6 Mode is set to Tunnel in Airport Extreme. Configure IPv6 is set to Automatically. Block incoming IPv6 connections is unchecked.

I have searched through the forums and even Google searched, but have not been able to figure out how to correct the issue.

Any help will be greatly appreciated.

Thank you.
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2714
Re: IP is not ICMP pingable.
« Reply #1 on: January 04, 2014, 10:50:00 AM »

Logged

circaskittle

  • Newbie
  • *
  • Posts: 2
Re: IP is not ICMP pingable.
« Reply #2 on: January 04, 2014, 11:05:24 AM »

Hi Cholzhauer,

Thank you for the link. I figured out the issue. It actually wasn't disabling NAT, I had to leave it enabled. But, I set the NAT host to be my computer (it was pointing to some random IP Address on the network) and set my computer with static IP address and disabled Windows Firewall and it works perfectly now.

It's funny, I saw that same post/link earlier when Googling, but the NAT host part didn't hit me until I took a second look at it.

Thank you very much!
Logged