Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: DIR-825  (Read 1490 times)

AliceWonder

  • Newbie
  • *
  • Posts: 2
DIR-825
« on: January 11, 2015, 12:53:54 AM »

Hi, it was well over a year ago I went through the IPv6 stuff here, forgot my username.

At the time, I didn't have a router capable, I connected my PC (Linux) directly to the cable modem to set up the connection.

So I did not use IPv6.

I just decided to set it up in my DIR-825 and it appears to be working in the settings, but after configuring the router, ssh to my server takes an enormous amount of time to make the connection, is IPv4, and using my web browser to connect is IPv4 (server supports both)

How do I figure out what suddenly is making my ssh so slow, and other than setting up the tunnel in the router and restarting my local network, anything else I need to do make my CentOS 7 box actually connect?

To set up the tunnel in the router I followed the instructions at

http://ipvsix.me/?p=63

The slow ssh connection is my biggest gripe, I don't know why enabling IPv6 tunnel would make the initial connection to my servers suddenly so slow.
Logged

AliceWonder

  • Newbie
  • *
  • Posts: 2
Re: DIR-825
« Reply #1 on: January 11, 2015, 01:11:42 AM »

Weird, I can't find a place in the DIR 825 to turn off the IPv6 to test if that is the problem.
Logged

kcochran

  • Sr. Network Engineer, Hurricane Electric
  • Administrator
  • Sr. Member
  • *****
  • Posts: 414
Re: DIR-825
« Reply #2 on: January 11, 2015, 06:47:38 AM »

When you say your SSH is slow, is it only the initial connection which is slow, and then interactive sessions are fine once connected?  If so, this sounds like a classic case of rDNS timeouts.  If you have any access rules for SSH which are defined by hostnames (hosts.allow or similar), those checks will wait until a rDNS lookup fails before moving on to further authorization checks.
Logged