Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: Netflix still working with tunnelbroker's IPv6 enabled?  (Read 6361 times)

evaq

  • Newbie
  • *
  • Posts: 5
    • View Profile
Netflix still working with tunnelbroker's IPv6 enabled?
« on: April 09, 2015, 12:36:02 AM »

Hi,

I've a working tunnelbrokker IPv6 connection.
I had a working Netflix setup (just browser)

Since a few days (so around April 7, 2015), www.netflix.com in Chrome ends a message ""This webpage has a redirect loop". See http://ipv6-or-no-ipv6.blogspot.nl/2015/04/netflix-and-this-webpage-has-redirect.html

Two workarounds:
- start Chrome with IPv6 disabled
- put an IPv4-only entry for www1.netflix.com into my /etc/hosts

So I'm wondering what other Tunnelbroker IPv6 users experience?

One of my hypotheses is that Netflix with *tunneled* Ipv6 is not working anymore. Possibly by a on-purpose setting by Netflix (to avoid seeing content meant for other countries), or by accident.
Reasons for my hypothesis:
- another person is reporting Netflix problems with a Sixxs IPv6 tunnel
- I can't imagine Netflix is out of order for people with native/dual-stack IPv6 connections, as that would have given much more reports.


So: is Netflix still working for you?
Logged

kriteknetworks

  • Full Member
  • ***
  • Posts: 248
    • View Profile
    • aRDy Music
Re: Netflix still working with tunnelbroker's IPv6 enabled?
« Reply #1 on: April 09, 2015, 02:28:48 PM »

I can hit www.netflix.com from comcast native just fine *shrug*
Logged

evaq

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Netflix still working with tunnelbroker's IPv6 enabled?
« Reply #2 on: April 09, 2015, 11:34:14 PM »

I should have said: the loop-problem occurs after logging in.

So I'm interested in experiences of people who have a Netflix account and HE IPv6.
Logged

garman9000

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Netflix still working with tunnelbroker's IPv6 enabled?
« Reply #3 on: April 16, 2015, 05:09:10 AM »

I just started streaming an episode of Mad Men through Netflix with Safari on Mac OS X 10.10.3 and an HE tunnel through the Ashburn PoP- no problems.
Logged

gigawebs

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Netflix still working with tunnelbroker's IPv6 enabled?
« Reply #4 on: April 26, 2015, 07:14:33 AM »

I am also having evaq's problem since a couple of days. Also asked a Netflix support engineer if they are blocking connections from tunnelbroker.net ipv6 subnets. But the only thing he could say was that IPv6 is still experimental so I should disable my ipv6 tunnel...

I am using the tserv1.ams1.he.net endpoint server.
« Last Edit: April 26, 2015, 07:17:05 AM by gigawebs »
Logged

Tornevall

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Netflix still working with tunnelbroker's IPv6 enabled?
« Reply #5 on: June 10, 2016, 04:33:58 PM »

Now it is not only HE that has problems with Netflix. I run both HE and SiXXS but it was through SiXXS i found out about this. Unfortunately, since it seems that Netflix don't accept me from ipv6 anymore, I have reversed my DNS-servers to only resolve netflix on ipv4-level.

http://tornevalls.se/blog/2016/06/10/netflix-and-the-blocking-of-tunneled-ipv6-routes/
Logged

kriteknetworks

  • Full Member
  • ***
  • Posts: 248
    • View Profile
    • aRDy Music
Re: Netflix still working with tunnelbroker's IPv6 enabled?
« Reply #6 on: June 22, 2016, 01:10:59 PM »

I cancelled my account because nothing says "I'm unhappy with your service" louder than denying them my dollars.  In the case of netflix, trying to work around their policies just continues to encourage netflix to set them, instead of encouraging netflix to address the problem that geo-wtfever is alleging to fix. Money talks. All else walks. /RANT
Logged

ravenstar

  • Jr. Member
  • **
  • Posts: 63
    • View Profile
Re: Netflix still working with tunnelbroker's IPv6 enabled?
« Reply #7 on: September 21, 2016, 02:40:16 AM »

While I know this is an old thread I wanted to add my own experiences.

Initially when connecting to Netflix I used to get offered the US site when I had the IPv6 tunnel enabled, although at times the service would refuse to stream US video's, then confusingly sometimes it would.
When they added the proxy detection this initially gave me issues as well, with me regularly seeing a message telling me I was using a proxy.
In the last week or two, there seems to have been a change.
Netflix is now picking up my address as in the UK and offering me UK content.  Furthermore I've not been seeing the proxy detection warning.
Also I turned off IPv4 on my Laptop and revealed something interesting.  The Netflix Windows App and Chrome can both stream from Netflix using IPv6 only.

Has anyone else noticed any changes?

Ravenstar68
Logged