Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: weird problem, only every 12th packet gets thru.  (Read 1180 times)

biGdada

  • Newbie
  • *
  • Posts: 1
weird problem, only every 12th packet gets thru.
« on: May 07, 2015, 01:42:07 AM »

Hi.
I'm trying to set up a tunnel on Ubuntu.
When I ping any ipv6 address I get only  every 12th packet:

Pinging server end of the tunnel:
Code: [Select]
bigdada@vision:~$ ping6 2001:470:1f0a:ed3::1
PING 2001:470:1f0a:ed3::1(2001:470:1f0a:ed3::1) 56 data bytes
64 bytes from 2001:470:1f0a:ed3::1: icmp_seq=1 ttl=64 time=76.2 ms
64 bytes from 2001:470:1f0a:ed3::1: icmp_seq=12 ttl=64 time=70.6 ms
64 bytes from 2001:470:1f0a:ed3::1: icmp_seq=23 ttl=64 time=70.3 ms
64 bytes from 2001:470:1f0a:ed3::1: icmp_seq=34 ttl=64 time=70.7 ms
64 bytes from 2001:470:1f0a:ed3::1: icmp_seq=45 ttl=64 time=70.2 ms
64 bytes from 2001:470:1f0a:ed3::1: icmp_seq=56 ttl=64 time=70.6 ms
64 bytes from 2001:470:1f0a:ed3::1: icmp_seq=67 ttl=64 time=70.4 ms
64 bytes from 2001:470:1f0a:ed3::1: icmp_seq=78 ttl=64 time=70.7 ms
64 bytes from 2001:470:1f0a:ed3::1: icmp_seq=100 ttl=64 time=70.0 ms
64 bytes from 2001:470:1f0a:ed3::1: icmp_seq=111 ttl=64 time=70.3 ms
64 bytes from 2001:470:1f0a:ed3::1: icmp_seq=122 ttl=64 time=70.3 ms
64 bytes from 2001:470:1f0a:ed3::1: icmp_seq=133 ttl=64 time=70.7 ms
64 bytes from 2001:470:1f0a:ed3::1: icmp_seq=144 ttl=64 time=70.0 ms
64 bytes from 2001:470:1f0a:ed3::1: icmp_seq=155 ttl=64 time=69.6 ms
64 bytes from 2001:470:1f0a:ed3::1: icmp_seq=165 ttl=64 time=67.5 ms
64 bytes from 2001:470:1f0a:ed3::1: icmp_seq=176 ttl=64 time=70.0 ms
64 bytes from 2001:470:1f0a:ed3::1: icmp_seq=187 ttl=64 time=70.4 ms
64 bytes from 2001:470:1f0a:ed3::1: icmp_seq=198 ttl=64 time=69.7 ms
64 bytes from 2001:470:1f0a:ed3::1: icmp_seq=209 ttl=64 time=70.4 ms
^C
--- 2001:470:1f0a:ed3::1 ping statistics ---
215 packets transmitted, 19 received, 91% packet loss, time 214831ms
rtt min/avg/max/mdev = 67.589/70.510/76.269/1.526 ms


Pinging google:
Code: [Select]
bigdada@vision:~$ ping6 www.google.com
PING www.google.com(mil01s25-in-x04.1e100.net) 56 data bytes
64 bytes from mil01s25-in-x04.1e100.net: icmp_seq=1 ttl=57 time=413 ms
64 bytes from mil01s25-in-x04.1e100.net: icmp_seq=12 ttl=57 time=81.1 ms
64 bytes from mil01s25-in-x04.1e100.net: icmp_seq=23 ttl=56 time=84.3 ms
64 bytes from mil01s25-in-x04.1e100.net: icmp_seq=34 ttl=56 time=83.6 ms
64 bytes from mil01s25-in-x04.1e100.net: icmp_seq=45 ttl=56 time=83.8 ms
64 bytes from mil01s25-in-x04.1e100.net: icmp_seq=56 ttl=57 time=81.0 ms
^C
--- www.google.com ping statistics ---
63 packets transmitted, 6 received, 90% packet loss, time 62308ms
rtt min/avg/max/mdev = 81.069/137.919/413.422/123.215 ms



How can I debug this issue?
thanks
Logged

snarked

  • Hero Member
  • *****
  • Posts: 774
Re: weird problem, only every 12th packet gets thru.
« Reply #1 on: May 15, 2015, 06:57:12 PM »

Actually, every 11th.  Look for limiting functions in the firewall.
Logged