Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: Dynamic IP - ipv4_end.php Not Working  (Read 6164 times)

chrimaso

  • readonly_member
  • Newbie
  • *
  • Posts: 2
Dynamic IP - ipv4_end.php Not Working
« on: February 03, 2009, 01:22:42 AM »

Hi,

I have my IPv6 tunnel up and working fine, except I am on an ADSL line with dynamic IP. I have tried using the ipv4_end.php script using the following URL:

https://ipv4.tunnelbroker.net/ipv4_end.php?ipv4b=<IP>&pass=<PASSWD HASH>&user_id=<USER ID>&tunnel_id=<TUN ID>

I get the following response back:

Your Tunnel Endpoint has been updated.

However, this doesn't appear to change my IP address in my tunnel details. If I login I still have the old tunnel endpoint specified. I can change it manually and it works fine, but the ipv4_end.php script doesn't appear to be updating it.

Am I doing something wrong?

Thanks,
Chris
Logged

broquea

  • Sr. Network Engineer, HE.NET AS6939
  • Administrator
  • Hero Member
  • *****
  • Posts: 1705
Re: Dynamic IP - ipv4_end.php Not Working
« Reply #1 on: February 03, 2009, 01:52:01 AM »

And you are using the global id, not the local correct?
Logged

chrimaso

  • readonly_member
  • Newbie
  • *
  • Posts: 2
Re: Dynamic IP - ipv4_end.php Not Working
« Reply #2 on: February 03, 2009, 01:56:16 AM »

That sounds like my problem then.. I am using the Local Tunnel ID.

Thanks,
Chris
Logged

FloSoft

  • Newbie
  • *
  • Posts: 2
Re: Dynamic IP - ipv4_end.php Not Working
« Reply #3 on: March 06, 2009, 11:11:22 PM »

hey, look here: http://www.tunnelbroker.net/forums/index.php?topic=150.msg1630#msg1630
I made a script for updating it via /etc/ppp/ip-up.d
Logged