Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: Issues receiving from Google domains on IPv6  (Read 603 times)

cholzhauer

  • Hero Member
  • *****
  • Posts: 2568
    • View Profile
Issues receiving from Google domains on IPv6
« on: October 28, 2016, 08:35:02 AM »

I use a spam filtering appliance from SpamTitan.  For the last two days, I've not been able to receive email from Google domains (gmail or hosted) over IPv6...I get errors like this

Code: [Select]
Oct 27 13:25:55 mailfilter postfix/smtpd[9455]: lost connection after STARTTLS from paulie.lemoyne.amplex.net[2001:4950:1:b::3]
Oct 27 13:26:14 mailfilter postfix/smtpd[6357]: lost connection after STARTTLS from sylvio.lemoyne.amplex.net[2001:4950:1:b::2]
Oct 27 13:28:47 mailfilter postfix/smtpd[8473]: lost connection after STARTTLS from mail-oi0-x236.google.com[2607:f8b0:4003:c06::236]
Oct 27 13:28:49 mailfilter postfix/smtpd[9453]: lost connection after STARTTLS from mail-lf0-x230.google.com[2a00:1450:4010:c07::230]
Oct 27 13:29:01 mailfilter postfix/smtpd[5191]: lost connection after STARTTLS from mail154.gate137.n.mlgn2ca.com[188.131.137.154]
Oct 27 13:29:05 mailfilter postfix/smtpd[9331]: lost connection after STARTTLS from mail-oi0-x233.google.com[2607:f8b0:4003:c06::233]
Oct 27 13:29:06 mailfilter postfix/smtpd[10207]: lost connection after STARTTLS from mail-wm0-x22c.google.com[2a00:1450:400c:c09::22c]
Oct 27 13:29:40 mailfilter postfix/smtpd[9455]: lost connection after STARTTLS from paulie.lemoyne.amplex.net[2001:4950:1:b::3]
Oct 27 13:29:47 mailfilter postfix/smtpd[5189]: lost connection after STARTTLS from mail-qk0-x22d.google.com[2607:f8b0:400d:c09::22d]
Oct 27 13:29:56 mailfilter postfix/smtpd[6357]: lost connection after STARTTLS from mail-yb0-x230.google.com[2607:f8b0:4002:c09::230]
Oct 27 13:30:43 mailfilter postfix/smtpd[6886]: lost connection after STARTTLS from mail-yw0-x22b.google.com[2607:f8b0:4002:c05::22b]
Oct 27 13:30:49 mailfilter postfix/smtpd[6640]: lost connection after STARTTLS from mail-oi0-x22b.google.com[2607:f8b0:4003:c06::22b]
Oct 27 13:31:11 mailfilter postfix/smtpd[6808]: lost connection after STARTTLS from sylvio.lemoyne.amplex.net[2001:4950:1:b::2]
Oct 27 13:31:25 mailfilter postfix/smtpd[9453]: lost connection after STARTTLS from mail-qk0-x229.google.com[2607:f8b0:400d:c09::229]
Oct 27 13:31:37 mailfilter postfix/smtpd[10204]: lost connection after STARTTLS from mail-qt0-x233.google.com[2607:f8b0:400d:c0d::233]
Oct 27 13:32:51 mailfilter postfix/smtpd[9331]: lost connection after STARTTLS from mail-qt0-x246.google.com[2607:f8b0:400d:c0d::246]
Oct 27 13:33:05 mailfilter postfix/smtpd[10207]: lost connection after STARTTLS from mail-vk0-x233.google.com[2607:f8b0:400c:c05::233]
Oct 27 13:33:07 mailfilter postfix/smtpd[6872]: lost connection after STARTTLS from mail-oi0-x232.google.com[2607:f8b0:4003:c06::232]
Oct 27 13:33:09 mailfilter postfix/smtpd[9160]: lost connection after STARTTLS from mail-wm0-x22a.google.com[2a00:1450:400c:c09::22a]
Oct 27 13:35:56 mailfilter postfix/smtpd[6357]: lost connection after STARTTLS from paulie.lemoyne.amplex.net[2001:4950:1:b::3]
Oct 27 13:36:06 mailfilter postfix/smtpd[9331]: lost connection after STARTTLS from mail-qk0-x230.google.com[2607:f8b0:400d:c09::230]
Oct 27 13:36:16 mailfilter postfix/smtpd[6886]: lost connection after STARTTLS from mail-vk0-x231.google.com[2607:f8b0:400c:c05::231]
Oct 27 13:36:20 mailfilter postfix/smtpd[9453]: lost connection after STARTTLS from mail-yw0-x247.google.com[2607:f8b0:4002:c05::247]
Oct 27 13:36:27 mailfilter postfix/smtpd[9455]: lost connection after STARTTLS from mail-qk0-x235.google.com[2607:f8b0:400d:c09::235]
Oct 27 13:36:35 mailfilter postfix/smtpd[6808]: lost connection after STARTTLS from mail-yw0-x235.google.com[2607:f8b0:4002:c05::235]
Oct 27 13:36:39 mailfilter postfix/smtpd[5189]: lost connection after STARTTLS from sylvio.lemoyne.amplex.net[2001:4950:1:b::2]
Oct 27 13:37:05 mailfilter postfix/smtpd[6640]: lost connection after STARTTLS from mail-lf0-x230.google.com[2a00:1450:4010:c07::230]

The only "fix" I've found is to disable IPv6 on the appliance and remove my AAAA records, but I don't want to do that long term.
Logged