• Welcome to Hurricane Electric's IPv6 Tunnel Broker Forums.

Can't access kb.vmware.com over IPv6

Started by TrulyFoxy, July 12, 2016, 03:00:05 PM

Previous topic - Next topic


Please could someone check if they can access kb.vmware.com over the HE tunnel? for instance:


I can't (obviously) and I noticed that my browser is using IPv6 for it. If I disable my tunnel to force IPv4, I can load the site.

It does respond to a ping (and the ping output shows the IPv6 address is used).

I suspect an MTU issue but can't get it working. My PC and router MTU is 1492 (I'm on PPPoE) and I can ping IPv4 sites at the maximum 1464.

I've tried setting my HE tunnel to 1472 (which I would guess it should be) and a few others, down all the way to 1280. Matching at both ends of course. It makes no difference.


Yep, works with no issue for me.

There was a recent post on here that dealt with this same thing, did you see it?


Thanks for checking.

I think I did see the other post - it talked about lowering the MTU and I saw similar lines in my wireshark capture as mentioned in that post.

Lowering the MTU hasn't helped me though; I had already tried.

Now I know it's definitely me, I'll keep working on it.


I forgot to ask - please could you tell me your MTU setting?



Thank you again.

I seem to have found the problem. There's a Neighbour Discovery setting I've not seen before, on the Mikrotik router. Under the IPv6/ND Interfaces configuration there's a setting for an advertised MTU. I set that to the same as everything else, and things work again.

I've actually upped everything to 1472 again and not seen any problems so far.

Interesting that everything just worked with my previous Cisco 1841 (IOSv15) router, with no explicitly set MTU on the IPv6 config. Makes me think that Cisco is even better than I thought. Shame I couldn't afford a faster Cisco replacement for my new fibre connection.

ETA: All that said, I've just discovered that my ISP has had some routing issues, for exactly the same time frame that I've been reconfiguring my network. It was resolved around the same time I did the above. I wonder which was the real problem... Talk about timing  ::)


Had the same problem with my own IPv6 Network (/56) provided by Tele2 (before SilverServer)
Can work with other Sites without any Problem (e.g. Facebook, lookpsofzen.co.uk) over IPv6.
only kb.vmware.com isnĀ“t working.
So i changed the Prefix Policy on my Windows 10 as allready written here:
It preferres using IPv4 before IPv6. So i can still use IPv6 on Sites which are not responding on IPv4. (e.g. loopsofzen.co.uk)
All the best, Kletool