Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: HE IPv6 Tunnel terrible bandwidth  (Read 766 times)

andrin55

  • Newbie
  • *
  • Posts: 5
    • View Profile
HE IPv6 Tunnel terrible bandwidth
« on: February 01, 2017, 10:35:02 AM »

Hello

I setup a HE IPv6 Tunnel which is "working" so far. I can ping IPv6 Hosts in the internet. The tunnel has very little latency (< 25 ms) and pings are working reliable. HE Server IP is: 216.66.80.98
But I'm not able to get more than 1Kb/s trough the tunnel. The bandwidth of the tunnel is just very very terrible. I tried many different MTU's from 1452 to 1280 and they all didn't seem to make any difference.

I did make a HTTP request via CURL on a Linux box: https://youtu.be/0-BJNQR8UT8
The same happens if I run CURL directly from pfSense (which is connected via PPPoE).

Here are two screenshots demonstrating the issue:
https://imagizer.imageshack.us/a/img922/8234/G4Bmoc.png
https://imagizer.imageshack.us/a/img924/3689/canEeA.png

I tried to upload these screenshots here, but it failed with the message "Couldn't access files to upload".

I'm running pfSense 2.3.2-RELEASE-p1 (amd64) got a IPv4 bandwidth of 50 MBits/s


Do you have any idea what I'm doing wrong?

Thank you for your help.
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2558
    • View Profile
Re: HE IPv6 Tunnel terrible bandwidth
« Reply #1 on: February 01, 2017, 10:43:03 AM »

I'm not familiar with the tunnel IP scheme...where is your tunnel located?
Logged

andrin55

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: HE IPv6 Tunnel terrible bandwidth
« Reply #2 on: February 02, 2017, 12:02:46 AM »

Its in Zuerich, Switzerland
Logged

andrin55

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: HE IPv6 Tunnel terrible bandwidth
« Reply #3 on: February 03, 2017, 01:19:39 AM »

Does nobody else have the same problem?
Logged

andrin55

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: HE IPv6 Tunnel terrible bandwidth
« Reply #4 on: February 09, 2017, 05:46:20 AM »

I just tested my IPv6 tunnel with another HE server and it didn't change anything.

The server I used was the one in Frankfurt, DE with the IP 216.66.80.30
Logged

muratai

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: HE IPv6 Tunnel terrible bandwidth
« Reply #5 on: February 09, 2017, 06:29:53 AM »

Did you tried another server instead of Zurich?
Perhaps try Frankfurt?

I got amazing speeds from Singapore server back in a while.
Logged

andrin55

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: HE IPv6 Tunnel terrible bandwidth
« Reply #6 on: February 09, 2017, 10:49:47 AM »

Did you tried another server instead of Zurich?
Perhaps try Frankfurt?

I got amazing speeds from Singapore server back in a while.

I tried both Frankfurt and Zürich and they both didn't seem to work "right".

But I guess its an issue on my end.
Logged