• Welcome to Hurricane Electric's IPv6 Tunnel Broker Forums.

New tunnel creation problem

Started by alainj, July 04, 2019, 02:31:30 PM

Previous topic - Next topic



I'm afraid this is a classic question but I can't find my way through and maybe someone may help to solve the issue.

I try to create a first tunnel and get the message:
IP is not ICMP pingable. Please make sure ICMP is not blocked. If you are blocking ICMP, please allow through your firewall.

My setup:
Linksys router with DD-WRT.

In the router firewall, the option "Block anonymous Wan requests (ping) is not checked. And to be absolutely sure, I also tried with no firewall at all.

I used alternatively Ubuntu (no firewall on it) or OS X (firewall temporarily deactivated) as an OS, using NAT (client machine is

If I try to ping my public IP from another place on the internet, I get no answer. 95.182.244.x

I tried to make a packet capture targeting Protocol 41 when using the HE form to create the tunnel. But I did it on the client, not on the router. No reaction. But I can't tell if it's because the ISP does not allow it or router doesn't "forward" it to the client machine.

Is there some test I'm not doing right or other tests I should attempt?

many thanks, in advance!



If you're unable to ping your public IP address, that's your problem.

If you have a firewall after your modem/router, look there.  You can contact your ISP and see if they block ICMP, if they don't, it's in DDWRT somewhere.


Quote from: cholzhauer on July 04, 2019, 07:16:05 PM
If you're unable to ping your public IP address, that's your problem.

Thanks for your answer.
The issue is solved for me now.

What I had to do: change cable modem configuration from router to bridge.
Then the wan interface of my DD-WRT got the public IP (and was pingable from the outside).

So the conditions to create the tunnel were met and it is indeed created now.

Next step: add the correct configuration to the clients to be able to visit something like ipv6.google.com for testing purpose.

Thanks again!